Partner, Partner Plus, Partner II, Partner Endeavor, Partner ACS: Static on one (or more) extension(s), dead phone, or one way talk or no sound, dropping calls.


Doc ID    SOLN105316
Version:    17.0
Status:    Published
Published date:    08 Nov 2021
Created Date:    01 Jul 2007
Author:   
David Auker
 

Details

Partner  (All Releases)

Partner Plus (All Releases)

Partner II (All Releases)

Partner Endeavor ( All Releases)

Partner ACS ( All Releases )

Merlin Plus  ( All Releases )

Problem Clarification

One extension has static, noise, dead, dropping calls.

Cause

  1. Bad phone
  2. Bad Wiring
  3. Bad port on control unit

Solution

  1. Verify that the problem only applies to one phone (or a few) not all phones.
  2. Move a working phone to the extension location that has the issue.  If this clears the problem, the phone needs to be replaced
  3. If the location still has an issue, move the known working phone to the extension port on the control unit.  If the problem clears, it is a wiring problem between the control unit and the jack, the wiring needs to be repaired. (Note: checking at the switch might resolve issue, reconnect wires and check again at the wall jack)
  4. If the problem still exists, hard reboot the Partner(CAUTION: SERVICE AFFECTING) by unplugging the power cord to the control unit for 30 seconds(If the customer won't do a hard reset try a soft reset #728 for Partner systems from System programming)
  5. If the problem still exists an Avaya certified technician will need to replace the card.

Note: Performing a hard reset might result in loss of programming. On ACS and Endeavor verify there is no message to change system batteries on extension 10 or 11.

Legacy ID

KB01002386

Additional Relevant Phrases

partner one extension no dial tone Several extensions are getting static on all lines. 1 phone is hearing static static on intercom partner low volume one extension calls dropping no lights on phones or control unit

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