Partner Mail Systems: Message Light will not turn off


Doc ID    SOLN115525
Version:    3.0
Status:    Published
Published date:    28 May 2012
Created Date:    12 Jul 2007
Author:   
Clifford Allen
 

Details

Partner Voice Messaging PC Card R1 and R2. Partner Mail R1. Partner Mail R3. Partner Mail VS R1, Partner Mail VS R3. Partner Mail VS R4 and R5.

Problem Clarification

Message Light will not turn off.

Cause

Possible causes include:

  • Mailbox has messages that have not been retrieved/deleted
  • General/System Admin mailboxes have messages that have not been retrieved/deleted
  • Message Light was turned on manually
  • Message Delivery/Light turning off is delayed due to heavy system traffic
  • Partner Mail system needs to be reset
  • Partner phone system needs to be reset

Solution

  • Retrieve/Delete all messages from the mailbox
  • Retrieve/Delete messages from General/System Admin mailboxes
  • Turn off Message Light manually
  • Allow system time to turn on message lights according to port availability
  • Reset Partner Mail system
  • Reset Partner phone system

 

Possible causes include:


Mailbox has messages that have not been retrieved/deleted

How to Delete Messages:
 
  1. Log in to your mailbox.
  • Press Intercom777.
  • Dial your extension number and press # (don't press# on Partner Voice Messaging PC Card R1)
  • Dial your password and press # (don't press # on Partner Voice Messaging PC Card R1)
  1. Press 2 to get messages.
  2. Press 0 to play the message.
  3. After the message plays:
  • Press * 3 to delete the message or,
  • Press # to save the message and skip to the next message. Go back to Step 3.
  1. When you log out, the Message Light will turn off.
 

Note: If this extension is the Fax Message Receiver, when a Fax is received, the Message Light will come on. The message will need to be deleted the same as any other message that is received.

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General/System Admin mailboxes have messages that have not been retrieved/deleted

The Message Light may be lit because there are new messages in the General Mailbox.

Partner Mail R1: You will need to retrieve/delete messages in mailboxes: 9999, 9997.

Messages in these mailboxes may be lighting the Message light on the phone.

Partner Mail R3: You will need to retrieve/delete messages in mailboxes: 9997, 9991, 9992, 9993.

Messages in these mailboxes may be lighting the Message Light on the phone.

How to retrieve/delete messages:
  1. Press Intercom777.
  2. Dial the mailbox number and press #.
  3. Dial the password (default is 1234) and press #
  4. Press 2 to get messages, press *3 to Delete messages.
  5. When you log out, the Message Light will turn off.

Message Light was turned on manually

To turn the message light on manually:

    • Press Feature09 and a 2-digit extension number.
       
To turn Message Light off manually:
  • Press Feature10 and enter the extension number where the light is lit.
     
To program a button for Message Light Off:
  1. Press Feature00System Program (orLeft Intercom) System Program (or Left Intercom).
  2. Press a programmable button.
  3. Press Feature10.
  4. Program another button or press Feature00 exit.
To turn Message lights off using the button:


Press programmed button and enter extension number. To turn on again you can either program another separate button for 'Message Light On' and enter extension.

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Message Delivery/Light turning off is delayed due to heavy system traffic

The last port of the Partner Mail system controls the Message Lights on the phones. If there is heavy traffic in the mail unit, there may be a short delay after the messages are deleted from a mailbox and when the Message Light goes off on the phone.
  • There are only 2 ports on the Partner Voice Messaging PC Card R1 and R2.
  • There can be either 2 or 4 ports on Partner Mail R1.
  • There can be 2, 4, or 6 ports on Partner Mail R3.
  • There are only 2 ports on Partner Mail VS R1, Partner Mail VS R3.
  • There can be 2 or 4 ports on Partner Mail VS R4 and R5.

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Partner Mail system needs to be reset

There was a temporary failure of the Partner Mail System. There are many possible causes such as Electro-Magnetic Interference (EMI), Power Fluctuations (Brown Outs, Power Surges) etc.

To reset a Partner Mail unit (Partner Mail R1 and R3):

Turn the red power switch located on the side of the unit off for 1 minute and then turn it back on. The mail unit will take about 2 minutes to reboot. The Status Indicator lights will turn solid Green when the Mail System Boot is completed. All programming will be saved.

To reset Partner Mail VS:

If you can access the mail, you do a 'System Reset-Save All'.

How to Program:

  1. Press Intercom777.
  2. Enter Login Press 99#.
  3. Enter Password (1234 is default) and press #.
  4. Press 9.
  5. Press 98973738 (989RESET).
  6. To Exit, press **9.

If you cannot access the Partner Mail VS system:

You can reset the entire Partner system, which will also reset the Partner Mail VS unit. This is not recommended because this will also disconnect all calls on the system. To reset the Partner control unit, unplug the power cord or reset the breaker button for 30 seconds.

Note: If this is a Partner ACS/Endeavor system, look for a battery warning message on extension 10 or 11. If one is displayed, DO NOT power down the system.

If this is a repeat problem, note the information on our Repair ticket so the technician can look for possible problems and correct them.

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Partner phone system needs to be reset

Caution! Doing a reset to the Partner system will disconnect all calls.

How to reset the Partner system:
  1. At extension 10 or 11, press Feature00System Program (or Left Intercom) System Program (or Left Intercom).
  2. Dial #728.

 

Legacy ID

KB01021412

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