Adjuncts and Adapters, Partner System: Universal DoorPhone is not working correctly


Doc ID    SOLN115570
Version:    2.0
Status:    Published
Published date:    20 Oct 2021
Created Date:    20 Feb 2008
Author:   
Clifford Allen
 

Details

Partner All Versions and Releases

Problem Clarification

Universal DoorPhone on Partner systems is working incorrectly.

Cause

Possible causes include:

  • Universal DoorPhone not installed properly
  • Partner DoorPhone is not compatible with Basic Partner R1 or R2

Solution

User needs to install universal DoorPhone properly and program Partner doorphone to use a line port correctly. Use DoorPhone that is compatible with Basic Partner R1 or R2. Also, reprogram DoorPhone for Partner Plus/II/ACS/Endeavor systems and for Basic Partner.

Resolution plans include:

  • Install Universal DoorPhone properly
  • Install Program Partner DoorPhone on a line port correctly
  • Troubleshooting the Avaya Universal DoorPhone
  • Reprogram DoorPhone for Basic Partner

Install Universal DoorPhone properly:

Avaya Universal DoorPhone is available for any Partner System.

The Universal doorphone consists of a controller and a maximum of 2 speakers per controller. The speaker can be plugged into a station port or a line port. If you plug into a station port, additional Partner system programming is required.

Universal doorphone comcodes:

Controller: cc#406269829 pec#5324-001A

Speaker: cc#406269860 pec#5330-120A

Controller connections:

  • Speaker terminals 1 and 2 go to 13 and 14 on the controller (speaker)
  • Speaker terminals 3 and 4 go to 10 and 11 on the controller (door bell button)
  • Door ajar alert on the controller are 8 and 9 (To prevent ring back on the door alert, bridge a wire between 8 and 9)
  • Aux alert on controller are 1 and 2
  • Remote door button settings are 6 and 7 on the controller

To connect to a Partner station jack:

  1. Connect J1/Controller to a partner station jack
  2. Keep dip switches/controller 1 and 5 in the up position (Unplug controller before changing dip switches)
  3. Use the Partner doorphone programming
  4. Remove line assignments for the extension jack
  5. Manually dial the open code

To connect to a Partner line port:

  1. Connect J1/Controller to a partner line jack
  2. Keep dip switch 2 in the up position (Unplug controller before changing dip switches)
  3. Assign the line to any extensions that need to be alerted
  4. Program Open code on an auto dial button

Other ways to hook up the doorphone are the port saver and the trunk saver modes but these are not used that often.

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Install Program Partner DoorPhone on a line port correctly:

When a DoorPhone is installed on a line port, verify the phones have access to that line. On all Partner systems, verify the line is programmed for Immediate Ring, and on Partner Plus/II/ACS/Endeavor systems, verify the line is assigned to the extensions you want the DoorPhone to alert.

Related features:

  • If Do Not Disturb is turned on at an extension, the extension will not be alerted
  • You may want to program Unique Line Ringing (#118; Basic Partner R4 & R4.1) (#209; Partner ACS R3 or higher) to the line so you can distinguish that someone is at the door by the type of ring

How to program Line Ringing:

How to Program Line Ringing for Partner Plus/II/ACS/Endeavor:

On a display phone on extension 10 or 11 (10 only on PP1 or PP2):

  1. Press Feature00, System Program (or Left Intercom), System Program (or Left Intercom), Central Tel Program (or Right Intercom)
  2. Dial the extension number to be programmed (10-57).
  3. Press each line/pool button until the desired option appears in the display:
  • Immediate Ring: The Green light on steady
  • Delayed Ring: The Green light flashes slowly
  • No Ring: The Green light flutters quickly
  1. Select an option:
  • To Program another extension press Central Tel Program (or Right Intercom) and go to step 2
  • Press Feature 00 to exit Programming

How to Program for Basic Partner:

On extension 10:

  1. Press Feature 00, Left Intercom, Left Intercom
  2. Press Right Intercom
  3. Dial the extension number you want to program (10-21)
  4. The lines will show the current setting for the Line Ringing:
  • Green steady: Ring
  • Green flutter: No Ring
  1. To change the ring setting, press the line button
  2. To change the setting for another Extension, go to step 2
  3. When you are finished, press Feature 00

How to program Line Assignment (Partner Plus/II/ACS/Endeavor):

On a display phone at extension 10 or 11 (10 only on PP1 and PP2):

  1. Press Feature00, System Program (or Left Intercom), System Program (or Left Intercom)
  2. Press # 301
  3. Dial an extension number (10-57)
  4. Dial a Line Number (01-24) (1-8 on Partner Plus R1 & R2)
  5. Enter an option:
  • 1: Assigned
  • 2: Not Assigned
  • 3: Assign Line to a specific button (N/A on PP1 & PP2) (Dial 3 then press the line button where it should be assigned.)
  1. Press Next procedure, Previous procedure to check another extension, or press Feature 00 to Exit Programming.

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Troubleshooting the Avaya Universal DoorPhone:

Step 1: Refer to the attachment for the troubleshooting chart for the Universal Doorphone.

Step 2: If the trouble is not listed in the troubleshooting chart, or has not been cleared, check this additional troubleshooting:

Hardware Problems (Button Sticks, Light Out, etc):

Dispatch; the Doorphone speaker and Controller is not PCAR eligible.

Doorphone Does Not Alert Phone(s):

  1. Check the Programming:
     
    i. If installed on an Extension port, verify the Doorphone is Assigned to the correct Extension: #604 or #605, Partner Plus, Partner II, Partner ACS and Partner Endeavor only

    ii. Verify the Doorphone is Alerting the correct Extensions. On Basic Partner it will Alert 1 or All Extensions. On Partner Plus/II/ACS/Endeavor, the Alerted Extensions need to be assigned #606

    iii. Verify Alert Extension Does Not have Do Not Disturb turned on

    iv. Verify Doorphone Extension is Not also a Hotline Extension #603. Hotline Extension Programming will Override the Doorphone Programming (However, an Alert Extension can be Both a Hotline and Doorphone Extension)
  1. Make sure the Doorphone is plugged into the correct Line/Extension port
  2. Unplug the Doorphone and plug a working System or Single Line phone into the port on the Control Unit to verify the port is working
  3. At this point, if the Control Unit is working OK, the problem is either in the Wiring or Doorphone, so dispatch a technician and quote appropriate charges

Doorphone answering outside calls:

If the Doorphone is installed on an Extension port, verify there are No Lines Assigned to the Doorphone Extension (#301, Partner Plus or Partner II), No Pools Assigned to the Doorphone Extension (#314, Partner II R4 and R4.1). If there are Lines/Pools Assigned to the Doorphone Extension, verify they are set to 'No Ring' (All Partners).

Doorphone cannot be called on Intercom:

If the Doorphone is installed on an Extension port and the Extension cannot be called on Intercom (caller hears busy), wait 20 seconds and try again. The Doorphone has a timer that keeps the speaker active for 20 seconds.

For Endeavor only: Doorphones should not be connected to an ETR only port since Doorphones rely on receiving a Forward Disconnect Signal to disconnect a call. Connect Doorphones to Tip Ring ports, which are the Bottom 2 ports of any Processor or 362EC Expansion Module. If a T/R device is connected to an ETR Only port, a Forward Disconnect Signal is Not sent and ringing is Not heard at that port.

Doorphone Alert Rings Does Not Alert with DING-DONG Tone:

If the Doorphone Alert Extension is a standard device it will only ring. Only System Phones sound with the DING-DONG tone. If you have 2 different Doorphones you will hear 2 different DING-DONG tones.

 
 

Reprogram DoorPhone for Partner Plus/II/ACS/Endeavor systems:

A Doorphone can be used to alert extensions within the office to signal when the Doorphone button is pressed. If the Alert Extensions are system phones, the call signals with a unique Ding-Dong sound to distinguish it from other calls.

Related Features:

If Do Not Disturb is used on a Doorphone Alert Extension, that extension will not be alerted.

Considerations:

  • To prevent outside calls from being madeorreceived on the Doorphone, use Line Assignment (#301) toremove all outside lines and/or Pool Extension Assignment (#314) to remove all pools from the Doorphone Extension
  • Auto Line Select for the Doorphone Extension is automatically set to Intercom first
  • Doorphone Alert Extensions can also be Hotline Extensions (#603), however, the actual Doorphone extensions (that the Doorphone is hooked up to) cannot be Hotline Extensions. (If the actual Doorphone extensions are assigned as Hotline extensions then the Hotline Extension overrides the Doorphone Programming)
  • Youcan use Message Light On feature with the Doorphone (for example, to turn on the Door phone's light as a prearranged signal to a delivery person) provided the Doorphone is connected to a R3.1 206 or 308/362 Module
  • (Partner ACS only) You can use the Contact Closure Adjunct to activate an electronic door lock on the door with the Doorphone (see Contact Closure Adjunct)

Valid Extensions:

  • Partner Plus/II/ACS: Do not connect Doorphones to the firsttwo extensions on the Modules.
  • Partner Endeavor: Doorphones should only be connected to the Tip/Ring ports, which are the bottom two ports of the Processor or 362EC Expansion Modules. You can also connect to any station port on a 206 module on EndeavorR2.

To Program Doorphone 1 or Doorphone 2 Extensions:

At display phone at extension 10 or 11:

  1. Press Feature00, System Program (or Left Intercom), System Program (or Left Intercom).
  2. Choose anoption:
  • Press # 604for Doorphone 1
  • Press # 605 for Doorphone2
  1. Dial extension number you want to assign(see valid Extensions above.) To Unassign an extension number, Press Remove
  2. PressFeature 00 to Exit

To Program Doorphone Alert Extensions:

At display phone at extension 10 or 11:

  1. Press Feature 00,System Program (or Left Intercom),System Program (or Left Intercom)
  2. Press #606
  3. Dial an extensionnumber (except Extensions in #604 or #605) (see valid extensions above)
  4. To choose anoption dial:
  • 1: Not an Alert
  • 2: Doorphone 1 Alert
  • 3: Doorphone 2 Alert
  • 4: Doorphones1 and 2
  1. PressNext Item to select another Extension
  2. Press Feature 00 to Exit

Note: On Partner Plus/II R1 & R2 -- A Limit of 5 Alert Extensions per Doorphone can be assigned.

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Reprogram DoorPhone for Basic Partner:
 
A Doorphone can be used to alert extensions within the office to signal when the Doorphone button is pressed. If the Alert Extensions are system phones, the call signals with a unique Ding-Dong sound to distinguish it from other calls. However, if the Alert Extensions are standard phones, the call will just ring to that extension.

Related Features:

If Do Not Disturb is used on a Doorphone Alert Extension, that extension will not be alerted.

How to program To Assign Doorphone extension:

  1. At Extensions 10: Press Feature 00
  2. Press Left Intercom twice
  3. Press # 604
  4. Dial the extension you want to assign (Valid Extensions 11-14, 17-21, and 15 if it is not activated for Music On Hold)
  5. Press 1 to Assign or press 2 to Unassign. The Message light is Red steady if Doorphone is Assigned; Red flash if Not Assigned
  6. If you make a mistake or want to change the setting for another extension, begin again at Step 3
  7. To Exit press Feature 00

Doorphone Alert extensions:

You have 2 options:

  • Assign One Extension to ring
  • Assign All Extensions to ring (Be careful-if you have a Fax as an extension on the system, it will be alerted also)

How to program:

At Extension 10 (Cannot Program with MLS-6, Partner-6 button set, MLC-6, any MDC/MDW):

  1. Press Feature 00
  2. Press Left Intercom twice
  3. Press Right Intercom once
  4. Dial the extension number Assigned to the Doorphone, Internal Hotline Phone, or Emergency phone. This is the extension number you used above (#604)
  5. Choose the correct option:
  • MLS series phones: Press the leftmost button on the upper row of Auto Dial buttons
  • PARTNER and Endeavor series phones: Press the leftmost button on the 2nd row from the top row of buttons
  1. You have the following 2 options:
  • If storing one Alert extension number, press Left Intercom and extension number
  • If you want to Alert All Extensions, press Left Intercom and 7
  1. When you are finished, press Feature 00
 
 

Legacy ID

KB01021488

Additional Relevant Phrases

remove lines from extensions

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