CMS Supervisor, CMS: How to remove files from cache folder


Doc ID    SOLN122907
Version:    12.0
Status:    Published
Published date:    15 Feb 2019
Created Date:    27 Feb 2008
Author:   
OLIVIER PIOU
 

Details

Avaya CMS Supervisor R14 , R17 multiple versions
BUILD_IA.04_Jan-25-2007_SUPERVISOR_R14

The cache can be corrupted for many reasons. The most known cause is the usage on multi session of the CMS supervisor.

## LANGUAGE CONSIDERATIONS / MULTIPLE SESSIONS
Avaya CMS Supervisor does not support multiple sessions running simultaneously on the same PC in different languages. For example, if you start a Avaya CMS Supervisor session in French, you cannot start a CMS Supervisor instance in English unless you first close the session in French. If you open a second session in a different language, the interface may display "--" instead of words. It is possible for the CMS Supervisor cache to become corrupted if you attempt to run two different language versions simultaneously.

Problem Clarification

This article gives information about how to clean the cache of the CMS supervisor application.

Cause

unknown

Upgraded to a new version of CMS Supervisor, old version was still seen in the cache

Solution

1. Close all sessions of CMS Supervisor.

2. Remove all files from the cache folder.  %APPDATA%\Avaya CMS Supervisor RXX\Cache  (replace XX with the major version number).

3,Login using CMS Supervisor.

Legacy ID

KB01033684

Additional Relevant Phrases

"CMS 18.0.0.2 - could not remove 4 realtime designer reports"; "SOLN122907"

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