Partner: Line assignment cannot assign line to extension


Doc ID    SOLN123577
Version:    4.0
Status:    Published
Published date:    29 Apr 2015
Created Date:    07 Mar 2008
Author:   
Monirupa Shete
 

Details

All releases

Problem Clarification

Line assignment cannot assign line to extension.

Cause

Possible causes include:

  • Cannot assign a line to the buttons on a CA-24/CA-48
  • Line Assignment is not available on Basic Partner systems
  • Limitations with Line Assignment on Partner Plus R1 or R2
  • Line is not assigned properly to pool (Partner II R4 or higher, Partner ACS R2 or higher, Endeavor systems and only if System is configured in Hybrid Mode)
  • System is in Pool mode, and your extension is set for Pool access.

Solution

Depending on the possible cause, select the appropriate solutions:

  • Check if there is need to access the line by pressing a button on the phone
  • Check if assigning a line to the buttons on a CA-24/CA-48 is being done
  • Check if the Line Assignment is available on Basic Partner systems
  • Check the limitations with Line Assignment on Partner Plus R1 or R2
  • To have button access to a line, you must assign it to a button with lights
  • Check if line is not assigned properly to pool (Partner II R4 or higher, Partner ACS R2 or higher, Endeavor systems and only if System is configured in Hybrid Mode)

 

Need to access the line by pressing a button on the phone

To have button access to a line, you must assign it to a button with lights.

Look at the button you are trying to assign the line to. Does it have two light indicators next to it (red& green)?

You can assign lines to phones that won't appear on buttons. These lines will need to be accessed by using Direct Line Pickup - Active Line (Intercom 68), or Direct Line Pickup - Idle Line (Intercom 8).

This can be useful for smaller phones with few buttons with lights, as well as single line and cordless phones.

Considerations:

  • A user cannot access an active call at an extension that has Privacy active or a held call at an extension that used Exclusive Hold.
  • If Line Access Restriction (#302) is set to No Access or In only for a line assigned to an extension, the user at the restricted extension will not be able to use Direct Line Pickup to access that line to place a call.
  • If Line Access Restriction is set to No Access or Out only, the user at the extension cannot use Direct Line Pickup to answer that line when ringing at another extension; However, the user can join a call or access a held or transferred call on the line.
  • If you don't know the line number that a call is on, but you know an extension number, use the Call Pickup feature.

Cannot assign a line to the buttons on a CA-24/CA-48

Although you can assign other features to the CA-24/CA-48 on some systems, the lines must be assigned to buttons on the phone.
 

Line Assignment is not available on Basic Partner systems

Line Assignment is only available on Partner Plus/II/ACS/Endeavor systems.
 

Limitations with Line Assignment on Partner Plus R1 or R2

Line Assignment is available on Partner Plus R1 & R2 but there are some limitations and differences between these systems and most of the larger Partner systems:

When entering the line number, you must use a single digit (1-8) instead of two digits (01-08).

You cannot select which button the line will appear on. When programming, the system will select the next available button.

Remember that you cannot access a line that is assigned to a button without lights, unless you use Direct Line pickup.
 
 
To have button access to a line, you must assign it to a button with lights
 
You can assign lines to phones that won't appear on buttons, BUT these lines will need to be accessed by using Direct Line Pickup (active line) Intercom 68, or Direct Line Pickup (Idle line) Intercom 8.

If a line is assigned to a button (with or without lights) you cannot assign any other features to that button.

Considerations:

  • A user cannot access an active call at an extension that has Privacy active or a held call at an extension that used Exclusive Hold.
  • If Line Access Restriction (#302) is set to 'No Access' or 'In only', the user at the extension will not be able to use Direct Line Pickup to access that line to place a call.
  • If Line Access Restriction is set to 'No Access' or 'Out Only', the user cannot use Direct Line Pickup to answer a call on that line.
  • If you don't know the line number that a call is on, but you know an extension number, use the Call Pickup feature.
Line not assigned properly to pool (Partner II R4 or higher, Partner ACS R2 or higher, Endeavor systems and only if System is configured in Hybrid Mode)





Pool Line Assignment is available on Partner II R4.0 or higher, Partner ACS R2.0 or higher, and all Endeavor systems and only if System is configured in Hybrid Mode.
This procedure assigns or removes lines from the pools. You can use it to check Line Assignments in the main pool (880) or in any of 3 auxiliary pools (881, 882, or 883).



How to Program:

From extension 10 or 11 with a display phone:

  1. Press Feature 00, System Program (or Left Intercom), System Program (or Left Intercom)
  2. Dial #207
  3. Dial a line number (01-24)
  4. To choose an option dial:
  • 1 = No Pool
  • 2 = Main Pool 880
  • 3 = Pool 881
  • 4 = Pool 882
  • 5 = Pool 883
  1. Press Next Item to check another line or Feature 00 to end programming.
You have two options:
  1. You can remove the line from the pool using Pool Line Assignment:

How to Program:

From Extension 10 or 11 with a display phone:

  1. Press Feature 00, System Program (or Left Intercom), System Program (or Left Intercom).
  2. Dial #207
  3. Dial a Line Number (01-24)
  4. Dial 1 to remove the line from any pool.
  5. Press Next Item to Program another Line or Feature 00 to End Programming.
  1. You can change the mode of the extension from Pooled to Key. This way, you can assign any lines you want to the phone.

At extension 10 or 11 with a Display Phone:

  1. Press Feature 00, System Program (or Left Intercom), System Program (or Left Intercom).
  2. Dial #313.
  3. Dial an extension number (10-57).
  4. Dial 2 to set the extension to Key mode.
  5. Press another Feature or Press Feature 00 to exit programming mode.
 

Note:If after all of the above solutions have been attempted and the problem still exists, dispatch a technician to diagnose the trouble further.

 

If the system is in Pool mode, try doing a copy (#399) from Ext. 10 (which is always in Key mode) to the extension you want to assign the the lines to.

 
 

Legacy ID

KB01034729

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