Communication Manager, S8XXX: Server Shut Down due to Overheating


Doc ID    SOLN126064
Version:    17.0
Status:    Published
Published date:    07 Jul 2020
Created Date:    12 May 2008
Author:   
aa1
 

Details

  • All Communication Manager versions.
  • Any S8xxx Media Server.
  • CM on VSP

 

 

Problem Clarification

The Avaya Communication Manager (ACM) server shut itself down and remains switched off. ACM is normally running on this server without any difficulties.

 
Possibilities:
  • The standby server powered itself down then after sometime the active OR
  • The active server requested an interchange to become standby due to poor health and then after the other server took over, it powered itself down
  • Both servers powered themselves down one after another

Cause

This is due to the ambient temperature in the equipment room. The servers are configured to detect the room temperature and avoid overheating. On some servers, the fans will increase to full speed in an attempt to cool the server. If the server does not cool down within 60 seconds, the operating system will be shutdown to close the file systems properly. As a result, the Communication Manager (CM) will shut down and also power down the server to prevent damage.

 

In case the standby server detects that it needs to be powered down, it will initiate an automatic interchange with the reason “poor health” and then shut down.

 

Solution

  1. Check for blocked air flow to the indicated location.
  2. Check air conditioning system in environment.
  3. Check the fans on the server to ensure normal operation.
  4. Make sure that the room temperature in the server room is adequate for the servers to run. Operating thresholds vary by platform type. Consult product-specific documentation.
  5. Power up the servers manually.
  6. Check for server environment and any hardware issues.
  7. Physically check the server, its location and make sure there are no obstructions or excessive heat.
 

Legacy ID

KB01039677

Additional Relevant Phrases

arbiter alarms keeps on occurring (Alarm Name) : O_AVDM10200 , (Alarm String) : 07/20:05,ACT|7000565649 07/20:05,ACT El servidor de voz (DL360 G8) se apagó. Tocó prenderlo de forma manual. Se requiere RCA.

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