Definity BCS, GuestWorks: GuestWorks System Outputs


Doc ID    SOLN133639
Version:    3.0
Status:    Published
Published date:    19 Dec 2013
Created Date:    25 Nov 2008
Author:   
Kenneth Wares
 

Details

 

Definity BCS 3.0.x-6.0.x
 GuestWorks 1.0.x-6.0.x

Problem Clarification

This document gives information on GuestWorks System Outputs.

Cause

Informational article

Solution

DEFINITY Hospitality/GuestWorks

This is a list of the printouts and screens that are available to Hospitality users.

From the System Management Terminal (SAT)

While at the SAT, the following List commands may be utilized:

List PMS down is the correct command even if there is no Property Management System (PMS). This command is available with or without a PMS. The information given is the same information that the switch and PMS will exchange when the link is down.

list pms down

PMS ACTIVITY

Extension Event Reason Time

2900 from room, code 1 activity - nopms 18/20:10 PM

3100 from sta., code 2 activity - nopms 18/21:00 PM

3344 checkout, MWL off PMS Link Out 18/21:25 PM

3302 room check in PMS Link Out 18/21:34 PM

3320 Server chng stn rstr active - nopms 18/22:00 PM

list (feature) do not disturb group

DO NOT DISTURB (DND) GROUP

COR Until

10 05:30 PM

list (feature) do not disturb station

DND STATION

Extension Type Until

4550 Manual 06:00 AM

list(feature) wake-up incompletions

WAKE-UP INCOMPLETIONS

Extension Time of Attempt

3315 02:30 PM

3315 02:35 PM

3315 02:40 PM

The switch will ring the set 5 rings at a 5 minute interval 3 times before it is considered a failed call.

list (feature)wake-up requests

WAKE-UP REQUESTS

Extension Time

3311 10:00 PM

list (feature) wake-up station 4565

WAKE-UP STATION AUDIT

Extension = 4565

Event Reason Time Orig Extension Attempt Swap Extension Skip Time

request ok 6:45 AM 4565

change ok 7:00 AM 4565

cancel ok 7:10 AM 4565

incomp no answer 7:15 AM 1

answer ok 7:20 AM 2

request ok 8:00 AM Att 2

list (feature) emergency access

EMERGENCY ACCESS CALLS

Extension Event Type of Call Time

3315 attd night service off-hook alert 04:18 P

3355 call abandoned off-hook alert 04:19 P

3350 call completed off-hook alert 04:20 P

Note: The commandlist plus an object can be printed with the print indicated as part of the command line. In addition, the command list plus an object can be scheduled to the System Printer (if provided). The command will belist wake-up incomplete schedule. The screen will then show the job ID 3, the commandlistwake-up incomplete, and the print interval: (immediate, deferred, scheduled). Deferred or scheduled will also show date and time.

One additional SAT screen that can be useful is the STATUS of STATION

There are two sections on the screen that affect Hospitality.

status station

GENERAL STATUS

User Cntrl Restr: (none, outward, total termination, sta.-to-sta.)

Hospitality Status

AWU Call At: 06:00 AM

Use DND: (activated or not activated)*

Group DND:(activated or not activated)

Room Status: (occupied)

(vacant)

(non guest room)**

(check out)

* DND activated by guest room extension.

** A Class of Service that is NOT Client Room.

Log printer

Maid Status

2900 from room, code 1 activity - nopms 18/20:10 PM

3100 from sta., code 2 activity - nopms 18/21:00 PM

Note: Housekeeping Status is not stored in the switch. If Housekeeping information is required to be saved, a log printer is required.

Note: The Log printer and the Journal/Schedule printer may be the same printer. On the System Hospitality Parameters screen, there are two questions; one asking for extension of the Journal/Schedule printer and the second the Log printer extension. The extension is that of a Data Module which interfaces the printer to a DCP port. The software allows the same extension to be given for both printers.

Journal/Schedule Printer

Scheduled Reports

automatic wake-up activity report

AWU ACTIVITY REPORT 07/22/1995 16:45

Event Reason Time Orig Extension Attempt Swap Extension Skip Time

request ok 06:00 AM 4514

emergency access summary report

EATT SUMMARY REPORT 07/22/1995 16:40

Hour # Calls #ComplCalls Extensions with Unsuccessful Emerg, Attempts

8 1 1

10 1 0 3355

wake-up summary report

AWU SUMMARY REPORT 07/21/1995 16:45

Hour # Calls #ComplCalls Extensions with Unsuccessful Emerg, Attempts

17 1 0 3355

6 7 0 3345,3315, 3311, 3312, 3350

Journal/Schedule Printer

Journal Items

EAT 09/19/95 06:48 3345 0 attd in night service off-hook alert

EAT 09/19/95 06:48 3345 0 failed-originated abandoned call off-hook alert

EAT 09/19/95 06:50 3313 Att 2 successful call off-hook alert

AWU 09/19/95 06:48 3315 REQUEST 07 :00 By Att 2

AWU 09/19/95 07:00 3315 COMPLETED 1

AWU 09/19/95 07:10 3355 NO ANSWER 1

AWU 09/19/95 07:10 3355 NO ANSWER 2

AWU 09/19/95 07:10 3355 NO ANSWER 3

AWU 09/21/95 05:38 3315 REQUEST 05:45 BY 3315

AWU 09/21/95 05:40 3350 REQUEST 05:50 BY Att 2

Note: These items are printed as they occur.

Journal/Schedule Printer plus the Log Printer (One Printer for both)

Journal And Log items

EAT 09/19/95 06:48 3345 0 attd in night service off-hook alert

EAT 09/19/95 06:48 3345 0 failed-originated abandoned call off-hook alert

EAT 09/19/95 06:50 3313 Att 2 successful call off-hook alert

AWU 09/19/95 06:48 3315 REQUEST 07 :00 By Att 2

AWU 09/19/95 07:00 3315 COMPLETED 1

AWU 09/19/95 07:10 3355 NO ANSWER 1

AWU 09/19/95 07:10 3355 NO ANSWER 2

AWU 09/19/95 07:10 3355 NO ANSWER 3

EAT 09/19/95 07:17 3350 0 failed-originator abandoned call off-hook alert

AWU 09/21/95 07:18 3315 REQUEST 05:45 BY 3315

AWU 09/21/95 08:00 3350 REQUEST 05:50 BY Att 2

PMS 09/19/95 08;10 3350 from room code 1 PMS Link out of service

Note: These items are printed as they occur.

AWU is anything to do with Automatic Wake-up. EAT is anything to do with Emergency Alert.

PMS is anything to do with the PMS.

The following are a few PMS Event and their meanings.

EVENT Meaning

PMS chng stn rstr PMS changes station restriction

PMS room change room change message from PMS

PMS link out PMS link out of service

PMS prot vio PMS protocol violation

NOTE: These events will print on the Log Printer.

Printer Outputs with Hospitality Feature Active

The matrix shows which items are printed out on what printers.

 

Printers

 

w/wo PMS

LOG

Jou/Sche

Printer Outputs

act-pms

Yes

Yes

1,2,3,4,5,6,7,8,9,10

       

act-pms

Yes

 

6,7,10

       

act-pms

 

Yes

1,2,3,4,5,8,9,

       

act-nopms

Yes

Yes

1,2,3,4,5,6,7,8,9,10

       

act-nopms

Yes

 

6,7,10

       

act-nopms

 

Yes

1,2,3,4,5,8,9,

w = act-pms wo = act-nop

In column with two yes's one printer serves both as Journal/Schedule

and Log printer.

1. Emergency Alert successful call off-hook alert (EAT)

2. Emergency Alert Failed originator abandoned call off-hook alert (EAT)

3. Auto WAKE-UP Failed (AWU)

4. Auto WAKE-UP Request (AWU)

5. Auto WAKE-UP Completed (AWU)

6. Room Status Fm Room (PMS)

7. Room Status Fm Station (PMS)

8. Summary Reports (AWU, EAT)

9. Auto WAKE-UP Activity Report (AWU)

 10. PMS Down

A printer for the Journal/Schedule or Log has to be a serial (not parallel) printer. Below is a list of serial printers that have been offered by Avaya.

MODEL

Journal

CDR

System

LOG

         

470

X

X

X

X

471

       

475

X

X

X

X

476

       

572

X

X

X

 

573

X

X

X

X

5310

X

X

X

X

5320

X

X

X

X

Legacy ID

KB01056187

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