Modular Messaging: MT,OHDB ,1,MIN: MAS alarm


Doc ID    SOLN140110
Version:    8.0
Status:    Published
Published date:    28 Aug 2014
Created Date:    14 Oct 2009
Author:   
fgbaker
 

Details

  • Software: 3.0 SP 6
  • Single MAS with Exchange Server Backend
  • MM 4.x with MSS backend
  • MM5.x with MSS backend

Problem Clarification

MT,OHDB ,1,MIN.

Cause

Timing issue with the clean process. One process is starting before the other process stops.

Solution

 

MM 5.x with Avaya MSS: Database file ophist.mdb cannot be accessed for compaction. Ensure that the file is not in use (or read-only).
 
This alarm indicates that the operation history database (OpHist.mdb) is in use by applications, such as the Operation History Viewer. Operation History Cleaner (OHClean) needs exclusive access on this database for compaction. The compaction procedure will fail, if the database is in use.
 
Repair Procedure
 
If you see this alarm, you must close the applications which are using the operation history database, such as the Operation History Viewer. Run the OHClean utility (under the path $InstallDrive\Program Files\Avaya Modular Messaging\Tracing) to compact and clean the operation history database, or wait for the next scheduled cleanup.
 
MM 4.x with Avaya MSS: The OHDB 1 alarm comes from the server that performs the tracing service. The alarm is based on the ohdb.mdb file in which it is trying to be cleaned during the nightly cleaning process. The file is accessed during the nightly cleaning process but it is prohibited for access by another executable called ophist.exe.
If the ophist.mdb file cannot be accessed the following event will occur on the tracing server
Cause
The ophist.exe is still running when the nightly tracing service is trying to clean the ophist.mdb file. The system has a lock on the file and therefore the nightly cleaning cannot take place.
Solution
Stop the ophist.exe from running.
1.    Open Task Manager on all MAS servers and locate the ophist.exe process.
2.    Highlight the ophist.exe process and end that process.
3.    Allow the system to perform its nightly cleaning routine.
4.    Check the following day if there are any further errors or alarms. Also check whether or not there are any further 1522 events.
MM 3.x with Exchange backend:
Install Patch MM300707. Follow the procedures outlined in the Release Notes.
Note: Loss of voicemail during the Patch install.  Please read the patch notes or contact an avaya professional before installing any software.
To access patches, go to support.avaya.com and paste patch number MM300707 in the "What can we help you with?" field. Alternatively, go to support.avaya.com; click on Downloads, enter "Avaya Modular Messaging" in the "Enter Product Name" field and choose release; search through listed available downloads.
 

Legacy ID

KB01084758

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