Dell 1950 server is showing an alarm on the front LCD 'E2111 SBE log## Disable DIMM##'


Doc ID    SOLN143341
Version:    6.0
Status:    Published
Published date:    24 Jul 2022
Created Date:    15 Apr 2010
Author:   
Zheng Wang
 

Details

VP 4.1

This applies to other Avaya bundled solutions hosted on Dell Inc. PowerEdge 1950, such as AES 4.x and above bundled on Dell 1950.
This also applies with Communication Manager Salutions bundled with the Dell Inc PowerEdge 1950.

 

 

Problem Clarification

There is an error message displaying on the LCD of the Dell Inc. PowerEdge 1950 MPP: 'E2111 SBE log ## Disable DIMM ##'.

Cause

Example: The error message 'E2111 SBE log 67 Disable DIMM 4' indicates that the system BIOS has disabled memory single-bit error (SBE) logging, and will not resume logging further SBEs until the system is rebooted. The '4' represents the DIMM implicated by the BIOS.

Solution

Try to reboot the server first

1. shutdown the server
2. disconnect the power cord for 10 seconds
3. connect the power and boot ther server.
 

If error persists, try to re-seat or replace the memory.

Inform user to try to do the following steps to solve the issue:

1. Replace the system memory on dimm2.
2. Depending on your support contract situation, and ability to bring down the machine, re-seating the module after cleaning it a bit with some good old 'canned air' may do the trick.
3. Swap the memory with another stick. This will help you determine whether it is a bad memory stick or a bad memory slot, and sometimes simply re-seating the memory can resolve connection-related issues. This will probably be asked of you by Dell support anyway.
4. If this has an older BIOS (less than 2.0.0), then it may also be a BIOS issue rather than hardware. Several BIOS revisions have been released to address memory and error handling.

Legacy ID

KB01091401

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