IP Office: At times when dialing out all the digits do not appear on the display screen and the call fails


Doc ID    SOLN146664
Version:    6.0
Status:    Published
Published date:    12 Jul 2019
Created Date:    17 Jan 2011
Author:   
mcarver
 

Details

All versions of IP Office.

 

  • The caller can hear the DTMF but does not see the digits on the display and user gets an error message from the provider: 'call cannot be completed as dialed, please try to complete your call again'

Problem Clarification

At times when dialing out on analog lines, all the digits do not appear on the display screen of the phone and the calls fail.

Cause

The dial delay timer is set for one second.

Per Manager: Dial Delay Time (secs): Default = 4 (USA/Japan) or 1 (ROW), Range = 1 to 99 seconds.
This setting sets the time the system waits following a dialed digit before it starts looking for a short code match. In situations where there are potential short codes matches but not exact match, it also sets the delay following the dialing of a digit before dialing complete is assumed. If there is a second pause while the user is dialing the system thinks the user has completed and will not look further for digits.

Solution

Keep the dial delay to the default 4 seconds or explain the risk that if you pause in dialing your call may fail and you will have to redial.

 

Set the dial delay back to the default 4 seconds.

Legacy ID

KB01098399

Additional Relevant Phrases

Dial delay timer SOLN146664

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