SIP Enablement Server: SES,68: Alarm


Doc ID    SOLN147786
Version:    5.0
Status:    Published
Published date:    08 Jan 2018
Created Date:    09 May 2011
Author:   
vamos
 

Details

ID Source EvtID Lvl Ack Date Description
1 SES 68 MIN Y Thu Apr 28 03:27:17 IST 2011 avCCSPPMResourceError: Authentication Failure (avCCSPPMResource FAX)
0 SES 68 MIN Y Wed Apr 27 03:27:17 IST 2011 avCCSPPMResourceError: Authentication Failure (avCCSPPMResource FAX)

Problem Clarification

 

  1. This error may be caused by incomplete information in the database. From the Administration interface, run the Force All command. If you recently performed a migration to a higher version level, make sure you have all the new fields completed. If the problem continues, additional services support is required. If you run Force All, expect a service outage.
     
  2. PPM obtains a variety of information from associated Communication Manager media servers, and the SES configuration for accessing Communication Manager might be incorrect.

Cause

The above part of messages shows that SES starts to connect to CM at 3:27:00, SSH client constructed at 3:27:02, alarm is raised 15 seconds after that (at 3:27:17). Then, SSH session will continue at 3:27:22 only - eventually will connect successfully, although the SES 68 alarm has been raised.

Finding: 20 seconds of delay added by SES (for an unknown reason at this time).


 

Solution

 

  1. Go to the Administration interface and check the data on the Edit Media Server screen.
  2. Go to the Edit Media Server screen and make sure that you have stipulated a valid password that is of type Customer and service level superuser at a minimum. Also,inspect the Media Servers configurations.
  3. Try re-entering the login and password (these must match a SAT login and password on Communication Manager).
  4. Note that in periods of heavy traffic, various elements in the system might shed load to support higher priority tasks. Alarms might reflect this behavior.
  5. If you run Force All, expect a service outage.

IMPORTANT: Add CM's IP address (Virtual IP) into SES hosts file, /etc/hosts

After CM's IP was add to the hosts file, SES does not add any more delay. Taken from messages logfile after the change:
May 7 03:27:00 mumses2 saw-cm[12857]: Connecting to OSSI on 172.29.66.23:5022
May 7 03:27:00 mumses2 saw-cm[12857]: Establishing listener socket on port 4106
May 7 03:27:00 mumses2 saw-cm[12857]: SSH Library Initialization
May 7 03:27:00 mumses2 saw-cm[12857]: Ready for incoming requests.
May 7 03:27:02 mumses2 saw-cm[12857]: NEW connection for 172.29.66.23
May 7 03:27:02 mumses2 saw-cm[12857]: Allocating SSH client socket for new outbound connection
May 7 03:27:02 mumses2 saw-cm[12857]: SSH_ClientSocket constructed
May 7 03:27:02 mumses2 saw-cm[12857]: Allocating new SSH Session
May 7 03:27:02 mumses2 saw-cm[12857]: Starting SSH Session
May 7 03:27:03 mumses2 saw-cm[12857]: Performing SSH Authentication
May 7 03:27:03 mumses2 saw-cm[12857]: SSH Authentication challenge: @<88>p
May 7 03:27:03 mumses2 saw-cm[12857]: Processing 1 prompts...
May 7 03:27:03 mumses2 saw-cm[12857]: Prompt 0: Password:
May 7 03:27:03 mumses2 saw-cm[12857]: Instruction: 8<88>p
May 7 03:27:03 mumses2 saw-cm[12857]: Responding with: sesnew123
May 7 03:27:03 mumses2 saw-cm[12857]: SSH Authentication challenge: <80>^C<C4>
May 7 03:27:03 mumses2 saw-cm[12857]: Processing 0 prompts...
May 7 03:27:03 mumses2 saw-cm[12857]: Opening SSH Session
May 7 03:27:03 mumses2 saw-cm[12857]: Requesting SSH remote terminal
May 7 03:27:03 mumses2 saw-cm[12857]: SSH Connection established
May 7 03:27:03 mumses2 saw-cm[12857]: Performing SSH_read

 

Add CM IP address to SES's hosts file (to both machines in case of redundant SES, of course).

Legacy ID

KB01100527

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