Troubleshooting All phones are dead; Several phones are dead; No dial tone


Doc ID    SOLN159388
Version:    3.0
Status:    Published
Published date:    29 May 2012
Created Date:    13 Jan 2012
Author:   
Philip Koorsen
 

Details

 

 

This article covers multiple causes for several, or all phones being dead, or not working properly. The troubleshooting can be applied to Spirit and Merlin systems as well.

Problem Clarification

  • Phones are dead, no lights or display
  • Phones have power but no dial tone on one or more lines
  • Phones intermittently go dead but come back

Cause

Possible causes are:

  • Building power.
  • Power cord is loose.
  • Surge protector or UPS is bad.
  • Module/s is bad (to include the processor).
  • Carrier is bad.
  • Phone lines are bad from the Dmarc.
  • Phone lines are bad from the outside coming into the Dmarc.

Solution

Phones are dead, no lights or display

  • If only some phones are dead:
    • Are they all on the same module?
    • Directly connect a known good mounting cord and phone directly to port/s on module
    • If the phone works, dispatch tech to check wiring, quote TIV charges $200/hr + parts (even if they have wiring coverage).
    • If the phone is still dead: Have customer remove power and push against the module to ensure that it is fully seated into place. Retore power and test.
    • Tech will need to take a replacement module (a carrier may be needed if more than one module is dead). Quote TIV charges the same as above.
  • All phones are dead:
    • Check the system for power:
    • Verify if any modules have active LEDs.
    • Verify if other equipment in the room is working.
    • Toggle the power switch.
    • Check that the power cord is firmly seated into the carrier.
    • Move the power cord from the surge protector or UPS and connect directly to a known good working outlet. If system comes up, the customer will need to replace the surge protector or UPS.
    • Dispatch tech with a carrier and processor to the site. Quote TIV charges $200/hr + parts (even if they have service plus coverage).


Phones have power but no dial tone:

  • Determine how many lines are dead.
  • Verify if they can make internal (intercom) calls to each other.
  • If they cannot make internal calls: Power cycle the system by unplugging the power for cord for a full 60 seconds.
  • Dispatch tech to site with a replacement processor if power cycling does not resolve. Quote TIV charges $200/hr + parts.
  • If they can make internal calls and the customer is capable, have them connect a standard, single line phone directly to each of the lines and test for dial tone.
  • If the phone is dead with any of the lines directly connected, either dispatch a tech to check the wiring from the Dmarc to the ports on the switch, or refer customer to their service provider. Quote TIV charges $200/hr + parts when dispatching.



Phones intermittently go dead but come back

  • If all phones go dead
    • Verify if the building is having power troubles.
    • Check for a surge protector or UPS is connected between the switch and power.
    • Bypass the surge protector or UPS by moving power cord directly to a known good power outlet.
    • Ensure that the power is firmly seated into the carrier.
    • Dispatch tech to site with a replacement processor (include a carrier if it is loose in anyway). Quote TIV charges $200/hr + parts.
  • If only some of the phones go dead
    • Verify if the affected phones are on the same module.
    • If they are, dispatch a tech to the site with a replacement module.
    • If they are on more than one module and customer is capable, remove power and check that all of the modules are firmly seated into place.
    • Check that the carrier is firmly mounted.
    • Dispatch a tech to the site with a carrier and replacement modules (only for the modules that are having the trouble). Quote TIV charges same as above.

 

To ensure as closely as possible what the cause is before dispatching a tech to the site to replace parts or repair wiring.

Legacy ID

KB01122063

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