ES 470: AVAGO GBIC displays Unsupported


Doc ID    SOLN183720
Version:    3.0
Status:    Published
Published date:    24 Aug 2015
Created Date:    15 Apr 2009
Author:   
Content Migrator
 

Details

When using a AVAGO GBIC in a ES 470-48-PWR running sw 3.6.5.04, the GBIC displays a s "unsupported".

Problem Clarification

GBIC (model # AA1419001-E5) made by the manufacturer AVAGO comes up as "Unsupported" on a BayStack 470-48-PWR running 3.6.5.04.
 
470-48T-PWR#show interfaces gbic-info
Port Number 47
GBIC Type Unsupported
Vendor Name AVAGO
Vendor OUI 00176A
Vendor Part # AFBR-5601Z-NT1
Vendor Revision 0000
Vendor Serial SAVG010ADY
HW Options TX_DISABLE TX_FAULT RX_LOSS
Date Code 09/04/2006-00
Vendor Data AA1419001-E5 IPUIAXLWAA

Port Number 48
GBIC Type Unsupported
Vendor Name AVAGO
Vendor OUI 00176A
Vendor Part # AFBR-5601Z-NT1
Vendor Revision 0000
Vendor Serial SAVG010A5S
HW Options TX_DISABLE TX_FAULT RX_LOSS
Date Code 08/31/2006-00
Vendor Data AA1419001-E5 IPUIAXLWAA
470-48T-PWR#show sys-info
Operation Mode: Switch
MAC Address: 00-17-D1-A6-44-20
PoE Module FW: HW:3 SW:23
Reset Count: 19
Last Reset Type: Power Cycle
Power Status: Primary Power
Autotopology: Enabled
Current Switch Mode: L2
Next Boot Switch Mode: L2
Pluggable Port 47: Unsupported
Pluggable Port 48: Unsupported
sysDescr: Ethernet Switch 470-48T-PWR
HW:31 FW:3.6.0.6 SW:v3.6.5.04 ISVN:2
Mfg Date:07142006 HW Dev:
Serial #: SACC5900DN
sysObjectID: 1.3.6.1.4.1.45.3.64.1
sysUpTime: 0 days, 00:25:07
sysNtpTime: SNTP not synchronized.
sysServices: 3
sysContact:
sysName:
sysLocation:

Cause

Issue is due to vendor part number not updated in software.

Solution

There is no workaround and issue does not impact the functionality of the unit.
 
 
Problem has been fixed in software 3.6.6.0 and 3.7.2.0.

Legacy ID

KB91230377

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy