Several times per day, users gets a blue screen on there laptop when they were connected through VPN on contivity 1750.


Doc ID    SOLN194795
Version:    3.0
Status:    Published
Published date:    07 Aug 2012
Created Date:    02 Mar 2012
Author:   
Gaurav Gupta
 

Details

Avaya VPN client  version 10.05.012 was installed on the users PC and VPN connection was established through IPSEC tunnel.

Problem Clarification

When users has established the session through IPSEC in between the session they encoutered a BLUE screen on their PC.

Cause

It is due to some compatibility with an Antivirus McAfee and trend micro used on the users PC.

Solution

Using AVC 10.04.016 a BSOD (Blue Screen of Death) may be observed

A blue screen occurs when you configure the Office Scan Firewall on a PC. This issue is caused by the kernel stack overflow error when connecting to the Virtual Private Network (VPN). This is known issue documented from Trend Micro web site at http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1036319&id=EN-1036319.
To resolve this, apply the latest patch for OSCE 8.0 and restart your PC.

When we look into the version 10.05.012 and still you see the issue of Blue screen then the reason here could be you are using older version of MacAfee antivirus v8.8
. Now to resolve this issue on this version you can go ahead for the upgraded version of VPN client 10.05.100  and also Install both MacAfee HIP V8.0 & MacAfee  virus scan version 8.8 REPOST-1 . But it is suggest  to upgrade all your VPN client to v10.05.100 and install
the MacAfee HIPv8.0 & Macafee virus scan 8.8 repost -1 .

Legacy ID

KB01131155

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