S8XXX: H323 trunks between a Cisco system not working


Doc ID    SOLN198208
Version:    2.0
Status:    Published
Published date:    03 Sep 2013
Created Date:    27 Mar 2012
Author:   
risuaan
 

Details

New implementation on CM 6. H323 trunks between a Cisco system not working. Avaya Communication Manager version R016x.00.1.510.1 is used by the customer.

Problem Clarification

Per explanation and investigation with Business Partner, the problem is when they had a CM upgraded to CM 6.x version, their IP Trunks to other 3 to 4 Avaya PBX's were not working as well as IP trunks from Avaya to CISCO Gatekeeper and CISCO Call Manager.

Cause

Cause of the issue are all wrong configuration of IP Trunks and routing. Also, in the IP Trunk of Avaya to Cisco GK and Cisco CallManager, it is a different setup. The original setup was they had 2 signaling groups for 1 IP trunk going to Cisco GK and Cisco CallManager which will not work. As per Application Note, Cisco requires 2 signaling groups and 2 Trunk Groups. For that, the ports 1719 should be required in 1 sig group for Cisco GK and port 1720 for the other sig group.

Solution

Reconfiguration of the IP trunks have corrected the issue, brought up the trunks on both Avaya to Avaya and Avaya to Cisco then made all calls to the said trunks work.


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