Partner ACS: Phone System Down


Doc ID    SOLN200350
Version:    7.0
Status:    Published
Published date:    07 Jul 2022
Created Date:    23 Apr 2012
Author:   
jcybyske
 

Details

system down - unable to make or receive calls - unable to call internally - all phones and all modules are dark (no lights)

Problem Clarification

Partner ACS Out of Service

Cause

suspect a/c power problem

Solution

unplug control unit >5 minutes to reset internal  breakers. While unplugged check power source. Another device can be connected to the outlet or power source to verify power. (a fan, radio, lamp, etc...)
Also while the power is off reseat all modules.Pull each out about an inch and re-insert firmly. Before powering up insure each module is seated firmly by pressing the top/bottom/top/bottom a few times. When powering back on each should have a green power LED lit.

Additional Relevant Phrases

Total out of Service

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