SAL Gateway Not Communicating With Avaya/Business Partner


Doc ID    SOLN200620
Version:    4.0
Status:    Published
Published date:    20 Apr 2022
Created Date:    25 Apr 2012
Author:   
Pradeep Kumar Pulikanti
 

Details

All SAL Gateway versions.

Problem Clarification

The SAL Gateway is not communicating to the Business Partner or Avaya. Remote connectivity is not working.

Cause

The SAL Gateway is unable to communicate to the remote server that is administered in the SAL Gateway under the "Remote Server" tab. This will either be the Business Partner's remote server or Avaya's.

Solution

The customer will need to check their network/firewall settings to ensure that they are allowing traffic to the required Business Partner addresses on port 443. The customer may need to contact the Business Partner for these addresses.

If the SAL Gateway is pointing directly to Avaya, then the customer will need to check their network/firewall settings to ensure that they are allowing traffic to the following Avaya addresses on port 443:

 

 

198.152.220.247   secure.alarming.avaya.com

135.11.107.20       remote.sal.avaya.com

 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy