NES CC 7.0 SU03 with AAOA (Avaya Aura Offsite Agent) 6.0: All AAOA and CCAD agents can't login to CCAD 7.0


Doc ID    SOLN206344
Version:    4.0
Status:    Published
Published date:    28 Sep 2015
Created Date:    17 Jul 2012
Author:   
ddcastillo
 

Details

NES CC 7.0 SU03 with AAOA 6.0 (AML): All AAOA/CCAD Agents unable to login to AAOA/CCAD Client

Problem Clarification

NES CC 7.0 SU03 + DPs with AAOA (AML): All AAOA/CCAD Agents unable to login to AAOA/CCAD Client. Agents launch Nortel Contact Center Agent Desktop and it logs into the CCT successfully. They then press "Logged Out" Icon to log them into the CCMS and receive the following error message: "Unable to login user XXXX to CCMS. Unknown".

Cause

NES CC 7.0 Product Defect - Work Item: Avaya wi00876249 Duplicate MR wi00944309 (CMFCTI requests time out and require CMF services restart - Agent desktops lose CTI control)

This issue has not been resolved by Avaya Design and as of the date of this publication, the work item is still being investigated. A work around to fix the issue has been developed.

Solution

Until the work item is resolved, the following work around can be used to keep the issue from occurring. This work around requires that a java script be ran on the CCMS 7.0 Server daily and will keep the CCMS OAM_CMF component in sync with the CCT CMF component.

Contact Avay Support to verify this specific issue exists and Avaya Support can provide a Java Script to be used on the CCMS 7.0 Server with Windows Scheduler and ran daily to stop and restart the CCMS_OAM_CMF_Service.


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