IP Office: Handset via remote worker unable to register on Release 8 having hardware platform IP500v1. All ok when IP500v2 is used


Doc ID    SOLN209128
Version:    2.0
Status:    Published
Published date:    29 Jul 2014
Created Date:    28 Aug 2012
Author:   
ssaini
 

Details

8.0

hardware platform: IP500
 

Problem Clarification

Handset is at remote site connected to a Netgear N300. IP500v2 and IP500v1 are at resellers business, attached to a switch attached to a Belkin router.

Need to point out at this stage that this hardware stays the same, only the IP500’s are changed over. So, handset at remote connected to IP500v2 works 100%.

Change the IP500v2 to a IP500v1 and the issue occurs. The “Network” has not changed so I cant see that being the issue.

Even the users config was copied across.

only able to see the repeated gatekeeper request messages coming:

Recv GRQ from 7ca9edc8
73582553mS H323Evt: e_H225_AliasAddress_dialedDigits alias
73582554mS H323Evt: found number <250>
73591957mS H323Evt: Recv GRQ from 7ca9edc8
73591958mS H323Evt: e_H225_AliasAddress_dialedDigits alias
73591958mS H323Evt: found number <250>
73601369mS H323Evt: Recv GRQ from 7ca9edc8
73601370mS H323Evt: e_H225_AliasAddress_dialedDigits alias
73601370mS H323Evt: found number <250>
73610778mS H323Evt: Recv GRQ from 7ca9edc8
73610778mS H323Evt: e_H225_AliasAddress_dialedDigits alias
73610778mS H323Evt: found number <250>
73620178mS H323Evt: Recv GRQ from 7ca9edc8
73620178mS H323Evt: e_H225_AliasAddress_dialedDigits alias

Cause

IP office R8 licensing issue

Solution

This is actually an IP500v1 bug. As per IP office R8 licensing either there should be IP office essential edition license OR the UPG lic5 BUT with IP500v1 unit even if you have the UPG lic 5 you still need the essential edition license to make the remote worker up and running.

It has not been mentioned anywhere in the AVAYA IP office documentation as engineering is not going to provide any fixes based on IP500v1 unit.

So the only possible solution/workaround to get this working is to apply the essential edition license to the customer IP500v1 system.

As this is a product bug therefore AVAYA is providing a free of cost essential edition license for the same.


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