System Platform/Communication Manager :- license file is missing or corrupted for Communication Manager


Doc ID    SOLN210678
Version:    5.0
Status:    Published
Published date:    05 Nov 2019
Created Date:    20 Sep 2012
Author:   
tgadus
 

Details

ACM, S8300D/G430
Version: R6.1

Problem Clarification

License file installed successfully, however, after some days the following license error message appears:

License-Error: license file is missing or corrupted
System Administration will be blocked in approximately 29 days

Make sure where the WebLM is hosted (Standalone or on SMGR) and it should reachable from CM. Port-52233 is used for this communication.
 

Cause

License file created against the virtual XenSource MAC address/Host-ID of the system which is changing with every system restart, etc...

MAC address reserved for XenSource: 00-16-3E-XX-XX-XX

In a different case, the S8300 was replaced. Since the MAC address is unique, the license file needed to be re-hosted in PLDS. The craftsperson looked in Server Properties and found only the Primary Host ID listed, no others. The Primary Host ID was CC-F9-xx-xx-xx-xx. re-hosting with this ID was necessary to correct CM's license error.

Solution

Use the physical MAC address/Host-ID of the system for license generation.

Access the WebLM and click on Server Properties, choose the MAC address/Host-ID which does not start with 00-16-3E-XX-XX-XX. e.g.: CC-F9-54-AC-B2-AB

In PLDS, rehost the CM license, using the MAC address obtained from WebLM. In the case of a server replacement, this will be different from the previous one, requiring the re-host procedure to be performed in PLDS. This produces a new license file to be installed in WebLM.

Attachment File


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