CM server has COLD_2 software request.


Doc ID    SOLN211346
Version:    2.0
Status:    Published
Published date:    20 Mar 2018
Created Date:    01 Oct 2012
Author:   
Juan Gabriel Ayala Cedillo
 

Details

PBX did a restart 2 at 13:11 ET.

 vcm-016-00.1.510.1

Also found in vcm-016-02.0.823.0
 

restartcause
                        RESTART CAUSES for ODCC-MAIN-SRVRA
     Cause               Action      Escalated    Mode        Time
Software Request         2 (COLD_2)     no      Active    09/18 13:11

 

Problem Clarification

PBX did a restart 2.

Cause

CM extract logs
Line 4419: 20120918:131125331:928801729 rc_mgr(5948):HIGH:[begin: restartcause level COLD_2 (0x482), cause "software" (0xd900), mode "Active" ]

20180309:083830367:2050237:prc_mgr(4636):HIGH:[begin: restartcause level COLD_2 (0x482), cause "software" (0xd900), mode "Active" (0)] 

init@server> logc -t today EIP
20120918:131125091:928801561:capro(5971):MED:[ EIP: 0x0888e46a      CS: 0x00000073     ESP: 0xbfe343f0   SS: 0x0000007b  UESP: 0xbfe343f0]

init@bhccm> logc -t 20180307 | grep EIP | more

20180307:130831275:1704866:capro(4663):MED:[ EIP: 0x0862673b      CS: 0x00000073     ESP:

0xbfb30dd0   SS: 0x0000007b  UESP: 0xbfb30dd0]

 

init@bhccm> logc -t 20180309 | grep EIP | more

20180309:083830338:2049928:capro(4663):MED:[ EIP: 0x0862673b      CS: 0x00000073     ESP:

 

0xbfb30f00   SS: 0x0000007b  UESP: 0xbfb30f00]

 

 

Solution

EIP not found under avaya knowledge base open a PEA, EIP is induced per a software bug problem.

PEA escalation induced fix MR defsw122241 so it was created a combo patch 20084.

Note: 

Bug fix support for CM 6.2 ended after May 1, 2014


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