Utility Server: How to backup, restore and delete IP phone backup files on Utility Server


Doc ID    SOLN211974
Version:    13.0
Status:    Published
Published date:    06 Sep 2019
Created Date:    10 Oct 2012
Author:   
tbokor
 

Details

Customer could not put the 16xx backup-files to the new Utility Server.

Utility Server Version: util-6.2.0.0.15
 

Customer may describe the issue as: how to migrate extensions from MVIPTEL to Utility Server.

Unable to upload phone backup file to Utility server

Problem Clarification

Cannot restore the 16xx phone backup files to the new Utility Server.

Cause

Improper procedure used.

Solution

See Attachments for screenshots illustrating the below steps.

The first step is to create a Backup by clicking on Create Backup.  You can save the ZIP file to your PC.

If you look at the ZIP file, you can see that it contains the directory structure:

The next steps is to add the phone file to the proper http/PhoneBackup or https/PhoneBackup directory in the ZIP file.
See the example, I added your phone file to http/PhoneBackup:

Now you can successfully upload the ZIP file:

Winzip confirms the success, 110402_16xxdata.txt is there:


It also answers how you can delete a file.
1. Create Backup and download the ZIP file
2. Delete what is not needed from the ZIP file
3. Put back the ZIP file via Restore

==============================================

Ensure the 46XX file which has phone backup path should be correct.

SET BRURI http://10.30.XX.XX/phones/atl/backup

 Utility server release 7.0.1

https://downloads.avaya.com/css/P8/documents/101013948

SET BRURI http://<Utility Services IP Address:81>/PhoneBackup

 In another scenario customer was unable to restore the backup. He was trying to restore the backup of couple of users after modification. In that case the problem was identified as in correct path (file tree) on the customer zip file which he was trying to restore.
\IP_PHONE_BACKUP-2018-Mar-7_11_06_22_v2.zip\IP_PHONE_BACKUP-2018-Mar-7_11_06_22_v2\var\www\http\PhoneBackup\ >>>> This was a structure which customer was using
\IP_PHONE_BACKUP-2018-Mar-7_11_06_22_v2.zip\var\www\http\PhoneBackup\ >>>> This is the correct one.
Once the path is corrected he was able to restore the back up

 

Attachment File

PhoneBackupFiles_US.docx
359K • 1 minute(s) @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

SOLN211974 Unable to restore backup for IP phones. Unable to backup/restore on a 96x1 IP phone Getting duplicate phone backup files; need to delete

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy