Unable to login to IC Manager. ORB service not running.


Doc ID    SOLN212132
Version:    2.0
Status:    Published
Published date:    17 Nov 2014
Created Date:    12 Oct 2012
Author:   
Roshan Varghese Jacob
 

Details

When trying to login to IC Manager its throw an "Could not login" error. Task manager showed no processes of AIc running, excpet for "qntorbsrv.exe"

Problem Clarification

 

When Admin user was trying to login, it threw an exception. Further investigation showed that none of the AIC processes were running apart from qntorbsrv.exe.

This means that ORB server needs to be started from windows services.msc or through command prompt.

Cause

The servers were manually shutdown, but not from the windows services. This is why qntorbsrv.exe was running and the status of ORB server at services.msc was "started". Since there was no processes running, user was unable to login.

Solution

 

Run the icadmin so command which is used to start the ORB server.
 
Starting servers with the Avaya IC Admin utility
To start servers with the Avaya IC Admin utility
1. In a command window, navigate to the directory shown in the following table.
2. Execute the following command:
icadmin so

The other way to start the orb server is via services.msc window.

- run services.msc at run prompt

- Services.msc window open and Start. the AVaya IC ORB service

Below steps can also be used to find the reason why IC Manager login is failing:

1.       Stop all AIC services

2.       Delete all Logs from  IC Home>logs folder

3.       Restart the server

4.       Once server is UP, start  All IC services

5.       Verify from task manager if Orb process is running

6.       Try to login to IC Manager

7.  Collect logs if issue is still persisting

 

 

 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy