Integrated Management (IM): Network Management Console (NMC), NM Backup Utility won't launch and gives error 'Could not connect to server'.


Doc ID    SOLN212743
Version:    1.0
Status:    Published
Published date:    22 Oct 2012
Author:   
Trent Partain
 

Details

NMC/SUM V5.02.024 w/ SP7 applied. But could affect any version.

Problem Clarification

NM Backup Utility not working. When attempting to launch, login screen pops up but after entering login credentials, utility gives error 'Could not connect to server'. NMC and SUM applications work fine.

Cause

After opening up and enabling Java Console, found that NM Backup Utility was trying to connect to an 'old' IP address as the server IP had been updated.

Solution

To correct issue, need to run the 'ChangeIP.bat' script which is located under the following directory, <installed drive>:\Program Files\Avaya\Network Management\CVS\tools.

Open a DOS (CMD) window and go to the directory mentioned above. Syntax example for running script:
ChangeIP.bat start <old IP Address> < new IP Address>

The script will run and then test the NM Backup Utility. It should connect up fine to the local server and the utility is useable again.


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