9608 IP phones: Phone gets rebooted intermittently and voice quality issue.


Doc ID    SOLN214318
Version:    4.0
Status:    Published
Published date:    04 Aug 2022
Created Date:    14 Nov 2012
Author:   
Dinesh S
 

Details

CM Version: 4.0.5

UPDATES:
Update ID Status Type Update description
------------------------------- ------------ ------- ---------------------------
00.5.742.0-18434 activated cold patch 18434 for 00.5.742.0

9608 Phone Firmware: FW 6.0205

Problem Clarification

Customer is facing lots of issues with 9608 endpoints. No audio on call answer, automatic rebooting, lowered screens due to extra white line.

Seems to be signaling issue, but it also seems to be firmware related as 9650 work without any problem.
Communication Manager 4.0.5

9608: FW 6.0205
We have lot of issues for 9608 phones fixed in the latest firmware version. But the support site states the firmware is applicable only for CM 5.2.1 and above. In this case, the customer is using CM 4.0.5 and the phone firmware is 6.02 - kind of incompatible combination.

 



 

Cause

Old Firmware on the 9608 phones and incompatible release. 

Solution

The latest firmware (6.2209) can be installed on the 9608 phones with compatible CM release. The administered type of the phones should be as 9630 phones. Installation of FW has to be done one phone initially and then to the rest.


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