One-X Agent - Screen pop trigger based on VDN does not work


Doc ID    SOLN215384
Version:    1.0
Status:    Published
Published date:    29 Nov 2012
Author:   
Ricardo Yoshimatsu
 

Details

One-X Agent 2.5

Problem Clarification

System Settings, Screen Pop, "Trigger only when the VDN is:" option does not work. Screen Pop Application is not being triggered by VDN configured for Inbound or Outbound calls.

Cause

1. VDN extension number is configured on the field "Trigger only when the VDN is" instead of VDN name.

2. Station registered does not have "auto-in" button configured on Communication Manager or  "auto-in" favorite button is not selected in the One-X settings (Agent Preferences, User Interface, Select Favorite Buttons).  Check if the One-X agent top bar has the agent status and icons working. (green icon and Ready status when the agent is available). Also, for VDN incoming call trigger, when the call is ringing, the alerting message (work item status icon) must indicate the VDN name : "Alerting: <VDN NAME>"

 

 

Solution

1. Configure VDN name in the "Trigger only when the VDN is:" field.

2. Configure "auto-in" button (CM station form) and select it as a favorite button (One-X settings agent preferences). Unregister and register the one-x station. One-X agent top bar with agent status and icons will be displayed.


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