Session Manager: Session Manager fails to replicate with System Manager after reload of System Manager or initDRS and initTM always fail DRS initialization.


Doc ID    SOLN216120
Version:    8.0
Status:    Published
Published date:    07 Jul 2023
Created Date:    10 Dec 2012
Author:   
Charles Kuhn
 

Details

Instead of reloading System Manager and restoring from backup, the System Manager was loaded fresh, patched and then reconfigured manually with the same exact settings prior to reload. As a result, when initTM or SMnetSetup was run it would fail to initialize DRS.
System Manager 6.1 and 6.2 
Session Manager 6.1 and 6.2

Problem Clarification

Replica nodes failed to initialize, unable to synchronize system manager and session managers.

Cause

Because System Manager was reloaded from scratch the session managers will be looking for the old hooks to the old databases despite none of the network addressing or FQDNs changing.

The solution for this problem is only applicable if you have reloaded / re-install the System Manager and manually administered the SIP Entities, Dial patterns etc.

Solution

This is Service Affecting step and would require re-installing the Session Manager software.

If you are customer or Business partner, we recommend you to contact Avaya Support and reference this article.


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