Radvision Scopia Desktop: Error Message of Scopia Client needs to be downloaded.


Doc ID    SOLN218651
Version:    2.0
Status:    Published
Published date:    04 Feb 2015
Created Date:    17 Jan 2013
Author:   
dcantwell
 

Details

My Radvision is not working.
Cannot get into my Scopia Desktop conference. Getting an error message that the Scopia Client needs to be downloaded.

Problem Clarification

User tries to go to the Scopia.avaya.com website to get into his account and is not permitted. An error message comes up indicating that the client needs to be loaded. He tries to load it but no difference. He still cannot access a conference.

Cause

Somehow the Scopia software on the desktop had gotten corrupt or just wouldn't load properly. A new version of software had been installed in the last couple of weeks. It could be that his pc needed a fresh load of the new software.

Solution

Uninstall the Scopia Desktop software and Outlook plug-in from the Control Panel of the computer.

Start Menu > Settings > Control Panel > Add or Remove Programs >

    Select RADVISION Conference Client and RADVISION SCOPIA Add-in for Microsoft Office Outlook. 

After removed, reboot the computer. 

Go to scopia.avaya.com website and click on the 'update' link in the upper right-hand corner of the Scopia Desktop screen. 

Select RUN to run the Conference Client and the Microsoft Office Outlook Plug-In.  After the applications are loaded, try to start the conference again from the Outlook plug-in to confirm it is all working correctly.

 


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