1608 IP Phones. Display showing "Link Down. Waiting ..."


Doc ID    SOLN219492
Version:    1.0
Status:    Published
Published date:    28 Jan 2013
Author:   
pcanonce
 

Details

1608 IP Phones

FW version R1.22

Using power adapter for each phones.

Problem Clarification

End-user reported that they are seeing "Link Down. Waiting ..." on the phone's display.   Phone is unresponsive during this time.  

Rebooting the phone will not help ALWAYS.   Somteimes, phone will register on their own and sometimes it will be stucked in this state.

Cause

Issue found to be caused by settings on customer's network devices.   Such settings are:

- aging time
- violation restrict
- auto qos voip trust
- qos trust cos

As soon as end-user reported the issue the switch port (customer's layer 2 switch) will be in disabled status.

Refer to attachment for screenshot and sample logs.

Solution

Customer change the settings on their layer 2 switch.   Issue got resolved afterwrds.

Attachment Description

Switch logstaken from customer's layer 2 switch.

Attachment File

Switch_logs.docx
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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