Bad Voice-Quality, Shrill Sound heard on the far end. Only Media-Gateway reset resolves the problem


Doc ID    SOLN220076
Version:    4.0
Status:    Published
Published date:    12 Sep 2019
Created Date:    05 Feb 2013
Author:   
Peter Baumert
 

Details

The problems encounter 1-3 times per day. During the faule does EVERY call which goes via the particular Media-Gateway (DCP, Analoge and IP) start all the sudden with having overamplified calls in the transmit direction.
The caller does not notice it, only the far end cannot hear the caller. Once the problem starts will every new call face this issue.

Problem Clarification

It has been veryfied that the Problem is likely not related either to the IP-Network (communication between MG and CM) as well as grounding or sync. timining. These circumstances has been proven that they are not being the root-cause for the fault.

Cause

The reason for the fault was related to a bent pin which connects to the TDM bus. Attached are two example pictures. The same issue enountered by two different systems.

Solution

Once the problem encounters, DON'T reset the Media-Gateway for getting the problem resolved temporary. It is requird that to find out which Media-Module, or conector, is causing the failure on the TDM Bus.

So best practice is:

- establishing a "bad" call which surly goes via the infected Media-Gateway

- removing on step by step all Media-Modules which are NOT being part of the call.

 

Once the "faulty" Media-Modul has been removed will the fault disapear on the active call.

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Additional Relevant Phrases

bent pin g450 There were no further reports of robotic calls since you moved some connections from the data switch.

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