B179: Conference calls on B179 SIP conference phones are getting disconnected every 10 mins.


Doc ID    SOLN220654
Version:    2.0
Status:    Published
Published date:    08 Jun 2013
Created Date:    12 Feb 2013
Author:   
andrusik
 

Details

Conference calls on B179 SIP conf phones are getting disconnected every 10 mins. The V179 SIP Conference Phones register with Session Manager v6.2.
 

Firmware version of the B179: 2.3.1

Problem Clarification

Conference calls on B179 SIP conf phones are getting disconnected every 10 mins.

10 mins is the Session Refresh timer set in CM on the SIP Trunk Group to Session Manager. It is configured on the 2nd page of the trunk group form. Name of the field: "Preferred Minimum Session Refresh Interval(sec)"

Cause

G729 codec is not supported by the B179 conference phone despite the fact that this codec can be enabled on the phone web interface. The problem is that in this call scenario when CM does session refresh, CM ends up offering G729in the SDP of the session refresh INVITE and the phone drops the call with saying not supported media.

Solution

Disable G729 support on the web interface of the B179 phone.


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