Core services initialization failure: without this core, its not possible to use Avaya Agent...Stoping now!


Doc ID    SOLN222803
Version:    3.0
Status:    Published
Published date:    23 Jun 2022
Created Date:    07 Mar 2013
Author:   
Javier Aranguren
 

Details

Agents cant login to their Bars. Core error appears.
AIC 7.2.0

Problem Clarification

Core services initialization failure: without this core, its not possible to use Avaya Agent...Stoping now!

The agents cant login to their Bars.
It is not possible to access to ICManager. This message appear:
@20130306 13:24:49.144 [.mttoolkit.cpp@4413]
Server UUID : 4eb400f3000000000a5f222e232a0002. Request : DS.Login
SSL initialize/connect failed. Error : SSL connect failed: error:00000002:lib(0):func(0):system lib
VESP Timout while SSL Connect. IP : 10.95.34.46, Port : 14433
@20130306 13:24:49.144 [.mttoolkit.cpp@4493]
Text: [DS.Login.response(67109568,"Fatal Error!!!")]
CTX: Admin@Default, 0, 5137437400000000ac1e01b01b580002
Source =5137437400000000ac1e01b01b580002
Request=5137437400020000ac1e01b01b580002
@20130306 13:24:49.144 [.mttoolkit.cpp@4118]
5137437400020000ac1e01b01b580002 DS.Login
@20130306 13:24:49.222 [.mttoolkit.cpp@6608]
Error: Timeout
@20130306 13:24:49.222 [.cdktoolkit.cpp@529]
@20130306 13:24:49.222 [.CtiImp.cpp@253]
Login failure :CTINMI: Login failed: 2, 67109104, Timeout

@20130306 13:24:49.222 [.CtiImp.cpp@266]
Login failed with status code: 67109104
@20130306 13:24:49.222 [.CtiImp.cpp@151]
getStatusCode: Retrieving status code.

Cause

As per the error show in the ICManger´s log, it suggested the problem to be in Core server 10.95.34.46.

Solution

The IC ORB Core service was restarted in order to have stopped all the process running in that server. After that, the process couldn't start. A new stop of the IC ORB Service was done, and it was noticed that the dssrv.exe didnt stop. That process was stopped manually. started the IC ORB Service, then all the processes started correctly. And the events that couldnt complete the transaction and caused to the agent to have the Core failure, now are working correctly.

Additional Relevant Phrases

Core services initialization failure: without this core, its not possible to use Avaya Agent...Stoping now! Unable to login user into IC manager

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