CM, SES: SIP response 480 User Temporarily Unavailable from SES, CM replies with 408 Request Timeout


Doc ID    SOLN223635
Version:    2.0
Status:    Published
Published date:    16 Jun 2014
Created Date:    17 Mar 2013
Author:   
madurkay
 

Details

CM5.2.1 patch 19191

Problem Clarification

Steps to replicate:

Just add new station to SIP SES but do not map it with communication manager profile and then in that case SES will send out `480 temporary unavailable` whenever SIP station `A` makes a call to this newly added station `B`. So SES replies with `480` message then  in turn CM answers with `408 request timeout` which is a fault.

Cause

defsw121124

This CM bug is got into focus while troubleshooting a SES issue dealt in SOLN223634

Solution

Apply CM5.2.1 SP13


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