the internal stations keeps ringing until the user answer and end manually the call but there is no caller.


Doc ID    SOLN224238
Version:    1.0
Status:    Published
Published date:    20 Mar 2014
Author:   
Jose Jorge Palacios Morales
 

Details

Not disconnect the call of the trunk co of branches.
Problem with disconnect tones co trunks in G430 gateway card branch MM71
AVAYA AURA SYSTEM PLATFORM 6.0.3.9.3 con CM 6.0
Not disconnect the call of the trunk co of branches.If the caller by the CO trunk to an extension of the branch falls short ringing non stop until someone listens and only serves as a static.
Hardware was upgraded and MM711 G430 to version compatible whit CM6.0
In the case of the patch for CM6.0 can not apply the patch 19940 for 00.1.510.1 we attempted to apply the patch via web interface by aura system and linux command line, in both cases no activated.
the analog trunk groups into the media gateway G430 are not disconnecting when the call is end from the caller and it keep ringing on the internal stations after the caller has disconnected the call.

Problem Clarification

The analog stations keep ringing after the caller end the call before it receive response from any internal station.

Cause

Configuration issues into the cm settings.

 

The issue is the if the caller end the call before it is answered by any internal station, the internal station keeps ringing until the user hand up the handset and manually cut this call because the internal user will not heard nothing as a result of this failed operation.

Solution

To fix this issue is required to do the following changes:

In each analog trunk group disable the disconnect supervision to the in part.

in the display system-parameters ocm-call-classification               were changed the following values:

USA Default Algoritm yes changed to n

USA SIt Algotitm no changed to yes.

Set tone Name Instance Tone Cadence Duration minimun and Duration maximun according with values provied by PSTN carrier to adjust disconnection from the carrier when the caller end the call before it is answered by any internal station

The busy tone disconnection was changed no to yes into the analog trunk group page 4 to allow to the system to use the OCM values already configured.

Restricted Solutions Elements

none

Attachment Description

mail with the change notification settings to the customer.

Attachment File

settings-to-change-analog-trunks.rtf
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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