IP Office:Sets Have No Dial Tone


Doc ID    SOLN225252
Version:    5.0
Status:    Published
Published date:    31 May 2016
Created Date:    04 Apr 2013
Author:   
Barry Dunsworth
 

Details

IP Office 500V2 All Versions

IP Office 500 All Versions

Problem Clarification

The customer reports all phones are down. There is no dial tone. A reboot does not restore the ETR cards. It was determined that ETR in slot 2 was bad.

IPO500v2 (All Versions) No dial tone on phones

Customer performed an upgrade and then there was no dial tone.

This issue can happen on any IP Office system on any version that uses the ETR cards.

Cause

ETR card has failed and needs to be replaced

Solution

Replace any affected ETR cards to restore service. Many times, if there is multiple cards, more than 1 will be affected.

 

1. Shut down the IPO Control Unit.
2. Remove ETR card.
3. Insert new ETR card.
4. Start the IP Office control unit.
5. Test phones for dial tone.


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