CMM - Voicemail drop calls before the caller completes message


Doc ID    SOLN227237
Version:    5.0
Status:    Published
Published date:    01 Jun 2016
Created Date:    28 Apr 2013
Author:   
Joel Renteria Ochoa
 

Details

Avaya Aura Communication Manager Messaging (CMM): Release 5.2.1.
Midsize Business Template (MBT): Release 5.2.1.

Problem Clarification

When calling into the voicemail, users hear the CMM greeting, but the call is dropped before they finish recording the message.

When the issue happened in the past, a backup restore was performed by the BP in order to recover the voicemail.

CMM has an active alarm: VM AUDIX_FS 1. This alarm indicates that used space on / "root" partition has been exceeded: more than 80%

CMM@db-avasrvcm01: df -lh
Filesystem            Size  Used Avail Use% Mounted on
/dev/xvda1            1.4G  1.2G  187M  87% /
/dev/xvda6             54M  4.9M   46M  10% /root2
/dev/xvda5            7.9G  2.7G  4.8G  36% /var

Maintenance log shows another event:

AUDIX_FS       1                EVN  MCM            1    0
App: VM EventID:AUDIX_FS0081         Date/Time Rec:04/11/13 19:07:03 Cnt:  1
aux1/2=155/1,Cmn. test: LOW_FREESP failed:

Cause

As per PSN003522u, this is a known issue for CMM 5.2.1 on MBT (Midsize Business Template). and it can result on Messaging system degradation, as it is filling up root partition.

If the root space is more than 80% full then system will generate VM AUDIX_FS Warning. There will be a LOW_FREESP message in maintenance logs. There will be Messaging performance degradation as your root space becomes full.
 

Solution

As mentioned on the PSN, DEV is working on a fix. There is no ETA on the fix at this time.

For a Workaround or alternate remediation, contact an Avaya Support representative.


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