VSP 9000: Switch Fabric Card Not Recognized: Unknown Card Type


Doc ID    SOLN229728
Version:    8.0
Status:    Published
Published date:    24 Aug 2015
Created Date:    30 May 2013
Author:   
fbarone
 

Details

Log messages indicating an unknown card type are generated when the CPU cannot detect the module type of a card inserted in the VSP 9000 chassis.  The log format includes an indication of the affected slot and the action taken by the system. 

Example log: GlobalRouter HW WARNING Unknown cardType in slot SF 4, setting requiredPower to ZERO

To minimize overall system impact, a failure to detect the card type inserted in the chassis will result in the specific slot being powered down.

Problem Clarification

Card recognition requires a successful read by the CPU of an EEPROM located on the switch module.  The information on the EEPROM is read over a hardware communication channel that passes through the chassis mid-plane.  The Unknown card type log will be generated during card initialization (which occurs at system startup or card insertion)  when the CPU is unable to access the EEPROM data on the card.

Cause

The most common cause for this log message to be generated is due to a failed module in the chassis.  It can also be caused by improperly seated cards and in rare instances, an electrical connection failure within the chassis mid-plane.

 

 

Solution

In most cases, reseating or replacing the card in the slot identified within the log will resolve the failure.  If these actions do not resolve the issue, then Avaya should be engaged to provide assistance with fault isolation.


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