BCM450 factory default level2 reset


Doc ID    SOLN230088
Version:    1.0
Status:    Published
Published date:    12 Jun 2013
Author:   
Barry Dunsworth
 

Details

reprogram BCM450 for new office. Need guidance on how to reset phone system.
BCM450 R6

Problem Clarification

Need proceedure to reset BCM to factory default.

Cause

Need to reset BCM to factory defaults

Solution

The easiest way to level 2 a BCM450 Rel 6, is to log in via putty using the admin login and password. You will be presented with the Configuration CLI Menu:
 
 
0 - Exit. The system exits the CLI to the login prompt.
1 - Reboot. The system reboots to the Main OS.
2 - Shutdown. The system shuts down. You need physical access to the BCM450 hardware to restart the system.
3 - Safe OS. The system reboots to the Safe OS and waits 1 minute for you to login. When you login within 1 minute, the Maintenance CLI displays. If you do not login within 1 minute, the system changes to the Main OS.
4 - Configuration Reset. A Level 1 reset occurs. The system resets all configuration data to the factory defaults.
5 - Software Reset. A Level 2 reset occurs. The system resets all configuration data and software to the factory defaults.
6 - IP Configuration. You can configure the following basic IP settings
 
 
Select option 5 and the BCM will be completely reset to factory default.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy