CM/96xx: Background noise/hiss/crackle on calls with IP Phones to/from TDM trunks.


Doc ID    SOLN231715
Version:    5.0
Status:    Published
Published date:    22 Mar 2021
Created Date:    25 Jun 2013
Author:   
Max Barker
 

Details

Background noise/hiss/crackle on calls with IP Phones.

AGC enabled
CNG enabled
ETSI loss plan not implemented

I have added two example files of amplified CNG to compare with what the customer hears

Problem Clarification

Background noise/hiss/crackle on calls with IP Phones

 

I have added two example files of amplified CNG to compare with what the customer hears.

Cause

BP mainly complained of the comfort noise generator from the G450 gateway. But, AGC was enabled and also 6dB loss from TDM trunks to IP Phones (Therefore, phone volumes up at 8 bars and they hear the low level noise in the call)

Solution

1. Disable AGC (Phones)
2. Disable CNG (G450)
3. Set 'Voice Transmit' on page 2 of 'terminal parameters' to +7.5
4. removed the 6dB loss between loss group 13 to 18 & 19 in 'location-parmaters'

(Steps 3 & 4 as per the ETSI loss plan)

Attachment File

CNG when far end silent.au
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Attachment File

CNG when far end on mute.au
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

noise on call

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