CM/SES/CoRes - SIP phones are not working. Warning triangle on all displays


Doc ID    SOLN232339
Version:    1.0
Status:    Published
Published date:    11 Jul 2013
Author:   
Max Barker
 

Details

CM/SES/CoRes - SIP phones are not working. Warning triangle on all displays

The trunk between CM and SES was OOS. Test 1386 on the sig group failed. Error 3329 seen.

Problem Clarification

CM/SES/CoRes - SIP phones are not working. Warning triangle on all displays

Cause

Somehow the date had reset back to 01/01 2002 on the server and as a result, the TLS certificate was invalid. (Error 3329)

Solution

From web administraor page for CM, under server maintenance, server date/time, set the correct date/time/timezone and save. Then we did a 'reset 4' on CM and the CM/SES trunk came into service and all SIP phones started working again.


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