one x agent voice issue


Doc ID    SOLN233728
Version:    2.0
Status:    Published
Published date:    30 Jun 2021
Created Date:    25 Jul 2013
Author:   
Durgesh Kumar
 

Details

one x agent lose audio 2-3 times in a day.
issue with one x agent SP2, OS environment - Win 7, SP 1, 32bit

Problem Clarification

one x agent voice drop.

Cause

Network issue.

See the logs by troubleshooter.exe, under log files > AudioLog.txt

[06/21/2013 11:18:37:148] ERR:      AUDIO: IsSideToneEnabled(): Device does not support sidetone.
[06/21/2013 11:38:31:772] ERR:      AUDIO: SetSideToneState: Device does not support sidetone.
[06/21/2013 15:53:37:911] ERR:      AUDIO: HandleIncorrectCodec: There is not enough network bandwidth available to sustain the VoIP call.
[06/21/2013 15:53:39:942] ERR:      AUDIO: CheckSoundDevice: No sound device found on the system. Number of devices(in= 3, out= 0).
[06/21/2013 15:53:40:443] ERR:      AUDIO: CheckSoundDevice: No sound device found on the system. Number of devices(in= 3, out= 0).
[06/21/2013 15:53:40:943] ERR:      AUDIO: CheckSoundDevice: No sound device found on the system. Number of devices(in= 3, out= 0).
[06/21/2013 15:53:41:443] ERR:      AUDIO: CheckSoundDevice: No sound device found on the system. Number of devices(in= 3, out= 0).
[06/21/2013 15:53:41:944] ERR:      AUDIO: OpenPlaybackDevice: Opening playback device returned 0x2 (A device ID has been used that is out of range for your system.).
[06/21/2013 15:53:42:552] ERR:      AUDIO: CheckSoundDevice: No sound device found on the system. Number of devices(in= 3, out= 0).
[06/21/2013 16:43:18:071] EMG:           : Local Logging level is set to 'error'.
[06/21/2013 16:43:23:143] ERR:      AUDIO: IsSideToneEnabled(): Device does not support sidetone.

Logs showing at the time of voice drop it is network issue.

 

Solution

Suggest customer to check Network connection.


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