Avaya One-x Agent : One-X Agent does not have Agent State Timer implemented


Doc ID    SOLN233734
Version:    1.0
Status:    Published
Published date:    25 Jul 2013
Author:   
sarya
 

Details

Avaya One-X Agent Release 2.5 SP#2

 

Problem Clarification

Customer is using IP agents and in IP agent they can see the Aux work timer .
They are migrating to Avaya One-X Agent and do not get the same functionality.,attached screen shot .

Cause

One-X Agent does not have Agent State Timer , This feature is not implemented .

 

Solution

One-X Agent  State Timer  feature is going to be available in upcoming future release.

Tentative date that the feature available is  March 2014.

Restricted Solutions Elements

One-X Agent State Timer  is missing in the current release.

This feature requirement came to Product house and currently Development team is working and expected this feature by March 2014.

Attachment File

1X and IP agent screen shot.docx
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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