CM - Standby Stayed in Not Ready Mode


Doc ID    SOLN234725
Version:    4.0
Status:    Published
Published date:    29 Apr 2019
Created Date:    12 Aug 2013
Author:   
James Smith
 

Details

Issue may occur on any CM release.

Problem Clarification

- Standby Server shows all applications in down state.
- Reset/restart attempts have no effect.
- Can occur after a power outage. 

SERV8730-1> statapp
Watchdog         0/ 9 DOWN        
TraceLogger      0/ 3 DOWN        
ENV              0/ 1 DOWN        
LicenseServer    0/ 3 DOWN        
SME              0/ 5 DOWN        
MasterAgent      0/ 1 DOWN        
MIB2Agent        0/ 1 DOWN        
MVSubAgent       0/ 1 DOWN        
LoadAgent        0/ 1 DOWN        
FPAgent          0/ 1 DOWN        
INADSAlarmAgent  0/ 1 DOWN        
GMM              0/ 4 DOWN        
SNMPManager      0/ 1 DOWN        
arbiter          0/ 2 DOWN        
filesyncd        0/ 1 DOWN        
dupmgr           0/ 1 DOWN        
MCD              0/ 1 DOWN        
CommunicaMgr     0/85 DOWN        
---------------------------------------
SERV8730-1> start -a
Executing "ipcclean" ...
resource(s) deleted
Executing "setsoh sw rdy" ...
Executing "svc_mon reset" ...
Executing "modserv restore" ...
Creating pipes for GMM ...
Shutting down kernel logger: 
Shutting down non-blocking system logger: 
Shutting down system logger: 
Starting system logger: 
Starting non-blocking system logger: 
Starting kernel logger: 
Priming buffer caches before starting WatchD
Watchd started...
----------------------------------------------------------

Cluster ID: 001
Duplication: hw
Standby Busied? no
Standby Refreshed? no
Standby Shadowing: off
Duplication Link: init
Active RAID HDD Status: 1 drive online
Elapsed Time since Init/Interchange: 539d 07:28:23

0K-SERV8730-2 0K-SERV8730-1

ID: 002 (2) ID: 001 (1)
Mode: Active Mode: Not Ready
Major Alarms: no Major Alarms:
Minor Alarms: yes Minor Alarms:
Control Network: 6 / 6 / 6 Control Network:
Processor Ethernet: unused Processor Ethernet:
PE Priority: PE Priority:
Server Hardware: okay Server Hardware:
Processes: okay

Cause

UPS-A failed during an outage, leaving multiple devices unpowered, even after power was restored. 

 

Solution

Option 1.
- Send a Tech onsite to perform a Software-Reload to bring the server back online or replace the Server if necessary.

Option 2.
- Remove UPS from system until it can be replaced.


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