error occurs when an EC500 enabled Avaya 9608 SIP phone try's to envoke Extend Call feature to cell


Doc ID    SOLN235009
Version:    2.0
Status:    Published
Published date:    11 Aug 2014
Created Date:    16 Aug 2013
Author:   
Gina Reda
 

Details

CM 6.x 

Avaya Session Manager

Avaya 9608 SIP Phones

EC500

 

Problem Clarification

Wanting further information on SIP Phone (auto exclusion active) using EC500 the cell has already answered, they are looking for a way to get the call back to the set

User unable to deactivate exclusion, can't take a call back on an IP set after having answered call on cell.  Multiple tests performed Avaya Session Manager, 9608 SIP Endpoints

error occurs when an EC500 enabled Avaya 9608 SIP phone try's to Invoke Extend Call feature to cell

Cause

Customer needs to out the call on hold (on the cell) and dial an FNE to disable exclusion.

Solution

FNE table and the information to activate/deactivate.

Avaya Extension to Cellular User Guide

http://downloads.avaya.com/css/P8/documents/100068141

display off-pbx-telephone feature-name-extensions set 1 Page 2 of 2
EXTENSIONS TO CALL WHICH ACTIVATE FEATURES BY NAME

Exclusion (Toggle On/Off): (unassigned extension) <<<<<<<<<<<<<<<<<<<<<
Extended Group Call Pickup:
Held Appearance Select:
Idle Appearance Select:
Last Number Dialed:
Malicious Call Trace:
Malicious Call Trace Cancel:
Off-Pbx Call Enable:
Off-Pbx Call Disable:
Priority Call:
Recall:
Send All Calls:
Send All Calls Cancel:
Transfer Complete:
Transfer On Hang-Up:
Transfer to Voice Mail:
Whisper Page Activation:


Activating the Exclusion feature using a feature name extension
from your cell phone
Note:
Note:
Each time the Exclusion FNE is dialed, the ex
clusion state changes. It is either activated
or deactivated, depending on its current state. The Exclusion FNE acts as a toggle.
To activate the Exclusion feature using a feature name extension (FNE) from your cell phone
while on a call:
1. Put the caller on hold.
2. Dial the Exclusion FNE.
3. Press
Send
.
The active call is now excluded.
4. Return to your call and continue your conversation



Deactivating the Exclusion feature using a feature button on your
office phone
You must use the same phone to deactivate the Exclusion feature that you used to activate it. You
cannot deactivate the Exclusion feature from any other phone.
To deactivate the Exclusion feature from a feature button on your office phone while on a call:
1. Press the Exclusion feature button on your phone keypad.
The Exclusion feature is now deactivated for the active call.
2. Continue your conversation.


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