Voice Portal: Experience Portal: Alarm QSESM00070 - PAVB_00191 application error


Doc ID    SOLN235558
Version:    5.0
Status:    Published
Published date:    09 Jul 2018
Created Date:    27 Aug 2013
Author:   
lcenteno
 

Details

Alarm QSESM00070 :  Application errors occurred for application XXXXXX, Session ID   XXXXXX   [vxml: PAVB_00191].
 

Problem Clarification

Missing wav file is causing an alarm to the VP / EP.

Anther possible issue is the App Server Process (Apache) is non responsive and not allowing the MPP to pull the WAV file correctly.

Cause

Custom application is looking for a wav file in an incorrect folder / Apache is non responsive. From the VP logs this message may be displayed:

HTTP Error for url = http://XX.XX.XX.XX:8080/<application_name>/ph_5124.wav, Method =
GET, HttpStatus = 404, HTTPStatusDescription = Not found
Session=mpp1-2013232140046-31,

Solution

I found the wav file in a folder different to the one that the application was looking into.

Workaround: copy the missing file to the incorrect folder so the alarm is not generated anymore.
Final solution: application developer should modify his application to solve this issue and make the application to look for the wav file in the correct folder.

Restart the App Server process if this hangs; this is expected then reboot the Server.

Additional Relevant Phrases

fetch time-out error missing wav file

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