Randomly error "failed to get report details" is shown when retrieving historical reports


Doc ID    SOLN235734
Version:    1.0
Status:    Published
Published date:    25 Apr 2014
Author:   
rrojascalder
 

Details

Historical reports display Failed to get report details when running reports
This Afternoon around 3:09pmIntegration with CS1kNone

Problem Clarification

Randomly error "Failed to get report details" arise when retrieving reports if the customer tries a second or third time the report is shown complete without problem

Cause

Error 8/29/2013 12:53:42 PM Application Error 1000 (100) "Faulting application name: crystalras.exe, version: 12.5.0.1190, time stamp: 0x4ed5c7a7
Faulting module name: sscsdk80.dll, version: 12.5.0.1190, time stamp: 0x4ed5bb5d
Exception code: 0xc0000005
Fault offset: 0x0007e8ba
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13"Warning 8/29/2013 12:53:50 PM ASP.NET 2.0.50727.0 1309 Web Event "Event code: 3001 Event message: The request has been aborted.
Event time: 8/29/2013 12:53:50 PM
Event time (UTC): 8/29/2013 3:53:50 PM
Event ID: ee60c5c8613442d79a70c12152755198
Event sequence: 724
Event occurrence: 1
Event detail code: 0
Application information:
Application domain: /LM/W3SVC/1/ROOT/DisplayReport-1-130222481730151587
Trust level: Full
Application Virtual Path: /DisplayReport
Application Path: D:AvayaContactCenterManagerAdministrationAppsReportingDisplayReport
Machine name: SURSMP001
Process information:
Process ID: 14156
Process name: w3wp.exe
Account name: SURSMP001IUSR_SWC
Exception information:
Exception type: HttpException
Exception message: Request timed out.
Request information: Request URL: http://172.24.197.50/Displayreport/displayreport.aspx?isRCW=0&ProcessStep=1&CCMA_HR_Language=en-US&CCMA_HR_IntervalType=1&CCMA_HR_ReportID=327&CCMA_HR_IntervalRangeType=0&CCMA_HR_StartDate=2013The request has been aborted.f08The request has been aborted.f28&CCMA_HR_EndDate=2013The request has been aborted.f08The request has been aborted.f28&CCMA_HR_StartTime=008/29/2013 12:53:50 PMa008/29/2013 12:53:50 PMa00&CCMA_HR_EndTime=238/29/2013 12:53:50 PMa598/29/2013 12:53:50  PMa59&CCMA_HR_ReportName=giovannies+skillset+performance& CCMA_HR_ReportGroup=Private+Report+Templates&CCMA_HR_PaperSize=9&CCMA_HR_ServerGMTOffset= 180&CCMA_HR_ClientGMTOffset=180&CCMA_HR_Width=1107&CCMA_HR_Height=756
Request path: /Displayreport/displayreport.aspx
User host address: 172.24.198.123
User:
Is authenticated: False
Authentication Type:
Thread account name: SURSMP001IUSR_SWC
Thread information:
Thread ID: 11
Thread account name: SURSMP001IUSR_SWC
Is impersonating: False
Stack trace:
Custom event details: "

Warning 8/29/2013 12:53:50 PM ASP.NET 2.0.50727.0 1309 Web Event "Event code: 3001    Event message: The request has been aborted.
Event time: 8/29/2013 12:53:50 PM
Event time (UTC): 8/29/2013 3:53:50 PM
Event ID: ee60c5c8613442d79a70c12152755198
Event sequence: 724
Event occurrence: 1
Event detail code: 0 
Application information:
    Application domain: /LM/W3SVC/1/ROOT/DisplayReport-1-130222481730151587
    Trust level: Full
    Application Virtual Path: /DisplayReport
Application Path: D:\Avaya\ContactCenter\ManagerAdministration\Apps\Reporting\DisplayReport\
    Machine name: SURSMP001 
Process information:
    Process ID: 14156
    Process name: w3wp.exe
    Account name: SURSMP001\IUSR_SWC 
Exception information:
    Exception type: HttpException
    Exception message: Request timed out.
 Request information:       Request URL: http://172.24.197.50/Displayreport/displayreport.aspx?isRCW=0&ProcessStep=1&CCMA_HR_Language=en-US&CCMA_HR_IntervalType=1&CCMA_HR_ReportID=327&CCMA_HR_IntervalRangeType=0&CCMA_HR_StartDate=2013The request has been aborted.f08The request has been aborted.f28&CCMA_HR_EndDate=2013The request has been aborted.f08The request has been aborted.f28&CCMA_HR_StartTime=008/29/2013 12:53:50 PMa008/29/2013 12:53:50 PMa00&CCMA_HR_EndTime=238/29/2013 12:53:50 PMa598/29/2013 12:53:50 PMa59&CCMA_HR_ReportName=giovannies+skillset+performance&CCMA_HR_ReportGroup=Private+Report+Templates&CCMA_HR_PaperSize=9&CCMA_HR_ServerGMTOffset=180&CCMA_HR_ClientGMTOffset=180&CCMA_HR_Width=1107&CCMA_HR_Height=756
    Request path: /Displayreport/displayreport.aspx
    User host address: 172.24.198.123
    User: 
    Is authenticated: False
    Authentication Type: 
    Thread account name: SURSMP001\IUSR_SWC
 Thread information:
    Thread ID: 11
    Thread account name: SURSMP001\IUSR_SWC
    Is impersonating: False
    Stack trace: 
Custom event details: "

Cause: These errors are generated when crystalras.exe attempts to acquire additional memory to run a report, but the request fails. This particular issue is caused by running too many ad-hoc many reports.

Solution

Solution included on SP10 SW pack  wi01063304

AACC Crystal RAS service terminated on 11/19/2012 at 8:38:15 AM

The Crystal service automatically recovered on its own.

Attachment Description

See on page 142/149 on the bottom part wi01063304

Attachment File

ReleaseNotesSP10..pdf
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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