Avaya Contact Recorder: CCT link down in ACR


Doc ID    SOLN237377
Version:    5.0
Status:    Published
Published date:    28 Oct 2016
Created Date:    30 Sep 2013
Author:   
Swapnil Chawathe
 

Details

ACR 11.0.2 Patch 110086

 

Problem Clarification

CCT link in ACR shows down, no complete tagging over the calls

 

Cause

CCT link between ACR and AACC is down after AACC was switchover from ACTIVE to STANDBY

 

Solution

 

  1. After the alarm check the current status of the CCT link from ACR webpage Recorder Status>> Server
  2. Check the CCT link status, if it still down, login to ACTIVE AACC server
  3. Under CCT service, check the service NGCCT_OI and stop that service (service name could differ for diff versions but at the end of service name check _OI)
  4. Service will come up automatically; check the CCT link status from ACR
  5. If link is still down take downtime/maintenance window and refresh cscm service on master and standby recorder with following sequence.

            This activity will not take more than a minute:

  • On standby recorder:service cscm stop
  • On Master recorder: service cscm stop  (wait for 30 seconds)
  • On Master recorder:service cscm start
  • On Standby recorder:service cscm start

 

      6. If link is still down, schedule an ACTIVE AACC reboot, follow the recommended procedure to restart the AACC

      7. In ACR in /opt/witness/properties/acr.properties file add 'cctpolling=30'

 

     Note:  After Swicthover in AACC if HA is not recover within 30 minutes, CCT link will be down

 

Additional Relevant Phrases

acr not tagging calls

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