96x0 SIp phone: Hold and Un hold with Bridged appearance does not work


Doc ID    SOLN237662
Version:    3.0
Status:    Published
Published date:    27 Jul 2021
Created Date:    03 Oct 2013
Author:   
Amita Eswar
 

Problem Clarification

 
 

when x0496 (phone extension)  was put in hold, but user was not able to recover the call, since the “retener” or "hold" button at the bottom line remains in “retener” or "hold" mode, it did not change to “reanudar” or "resume" mode. Only after more than 1 minute did the status change to “reanudar” or "resume" but the button did not work.
on x0497(executive, where there is a bridge button with x0496) the call is in hold status and can be answered by selecting the bridge ”Puente” button.
 

Firmware Version:
 
SM: 6.3.2
CM: 6.3 SP1
 Phone 96x0 SIP: 2.6.10.1


 

Cause

CM configuration not correct. Not a phone issue.

Solution

Resolution:
This is not a phone issue.
The following features have to be enabled on the CM:
 
1. change system-parameters customer-options, Page 4

Multimedia IP SIP Trunking? Y
2. change system-parameters features, page 19

Initial INVITE with SDP for secure calls? Y
change Signaling-Group X
Initial IP-IP Direct Media? Y
 
 

Additional Relevant Phrases

Another case: CM was in 8.1.3.1. Issue 1: cannot able to unhold/answer through bridge appearanced 9650 side car button module. Issue 2: hold status/light not changing on bridge appearanced 9650 and Jseries phones. For issue 1 the solution is to replace the 9650 phones and side cars with Jseries phone because its a firmware issue. For issue 2, the solution is to upgrade CM from 8.1.3.1 to 8.1.3.2 (Also look at MR CM-40596 [Call answered by SIP principal, put on hold and picked up by bridged user fails to update the principal's call appearance]

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