Avaya one-X Attendant: Intermittent crashes


Doc ID    SOLN237861
Version:    4.0
Status:    Published
Published date:    14 Mar 2018
Created Date:    08 Oct 2013
Author:   
pcanonce
 

Details

1. Can you please send me a screenshot of the error when One-X Attendant crashed?

There is no error when the software crashes. The program closes and the user is presented with their windows desktop. Some times we’ve had the program lock up and show as “not responding” in the task manager, so we have to kill the task or reboot the pc.

2. When One-X Attendant crashed – is it on a call? Or even when it’s idle?

Generally while on a call. There have been times when the user isn’t on a call, but is interacting with the software, such as looking up a number or going in and out of available mode.

3. Please send me the details of the PC OS – whether XP or Win7.

Windows 7 64bit.

4. Please send me the details of the One-X Attendant’s version and patch installed.

Version 4.3.1.0, also affected version 4.13

1X-attd, R4, SP13  , worked fine before, problems started when migrating to WIN10

 

Problem Clarification

One-X Attendant experiencing intermittent crashing. This can happen whether operator is idle, on a call or POS.

Cause

CalendarUsage on One-X Attendant Configuration Tool is set to Yes.

Solution

Disabling "CalendarUsage" resolve the issue.

On One-X Attendant Configuration Tool set this parameter to No.


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