one-X Agent: unable to display VDN, UUI, collected digits in screenpop


Doc ID    SOLN238335
Version:    9.0
Status:    Published
Published date:    06 May 2022
Created Date:    16 Oct 2013
Author:   
patkara
 

Details

unable to display vdn, UUI, collected digits screenpop on one-X Agent

1XA not showing UUI

Problem Clarification

Customer is expecting a screenpopup with, vdn name, collected digits, UUI data.
this is not working

Cause

configuration need to be validated

Solution

Display issue can be corrected by doing one of the following admin change, note that only one of them

1. look up the cos of the calling station, then change the cos column to n for the
“Client Room permission” on the "change cos 1" form;

OR

2. "change station xxxx", where xxxx is the extension of the station that received the call and have the agent logged in, set the field "Display Client Redirection?" to y.

Along with above, also check for the following :

1. For the COR of the station, trunk and VDN :
change cor 1                                                    Page   2 of  23
                              CLASS OF RESTRICTION

                     MF Incoming Call Trace? n
               Brazil Collect Call Blocking? n
                     Block Transfer Display? n
Block Enhanced Conference/Transfer Displays? n
                     Remote Logout of Agent? n


Station Lock COR: 1       TODSL Release Interval (hours):

      Station-Button Display of UUI IE Data? N   << this is set to “y”

2. In special applications :
display system-parameters special-applications                  Page   2 of   9
                             SPECIAL APPLICATIONS

           (SA7710) - Enhanced Display on Redirected Calls? y
             (SA7710) - Enhanced Bridge Appearance Display? y
 (SA7776) - Display Incoming Digits for ISDN Trunk Groups? n
              (SA7777) - Night Service on DID Trunk Groups? n
                        (SA7778) - Display UUI Information? Y  << this is enabled

3. For the station receiving the call, both call-info and uui-info are included :
change station 1001                                             Page   5 of   5
                                     STATION

FEATURE BUTTON ASSIGNMENTS

9: callr-info
10: uui-info

 

+++++++++++

 Ø  increase “AfterUUIPause” timer (set “5000”, for example):

Ø  HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Avaya\Avaya one-X Agent\Settings\Timers\AfterUUIPause

Additional Relevant Phrases

One-X Agent Screen Pop Up is not showing the information needed. 10% failure on UUI presentation to One-X agent client causes failed screen pops. Calls come to agents without the queue information showing up on the agent one x onex agent does not process UUI info if it is in string format and no screenpop is triggered uui

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy